[SOLVED] Load data to mounted share or pool directory?

I am hoping this is a simple question. Do I load new data to the mounted pool or share? E.g. for a single volume pool I have created, both the pool and share in that pool are mounted (seen via the df command below). dev/sda is the disk in question.

/dev/sdb 7814026584 5839373988 1973951564 75% /mnt2/Classical1share

/dev/sda 7814026584 4539914668 3272645492 59% /mnt2/ClassicalBackup1
/dev/sda 7814026584 4539914668 3272645492 59% /mnt2/ClassicalBackup1Share

/dev/sdb is a RAID1 pool, only the share is mounted.

I ask because when I export the Backup share to Windows, no files are present. Via the command line I can see the files are loaded at the pool level, even though the df command above appears to show the share has the same data as the pool.

Solved - I had a backup, so I created the pool and share again from scratch and loaded the backup to the share this time instead of the pool.

@IanO Welcome the the Rockstor community.

Glad you got it sorted. Sorry for my ‘too late’ response but yes as you know now Rockstor only exposes shares (btrfs subvolumes) via it’s Exports. The root of the Pool (btrfs volume) is not exposed / surfaced at all. Helps to keep things simple to only deal with subvols.

Thanks for the update.

Thanks Phil, appreciate the confirmation, enjoying Rockstor.