Emby rockon missing

Has the emby rockon been removed out of the repo…

I’ve had an issue with it and after a reboot it said the container was missing so i removed the rockon but now emby doesn’t exist in the list any more?

no one know anything then?

I have now manually put the rockon json file in the metadata folder and Rockstore still won’t list it in the list of available rockons…

completely confused why this is happening…

Try to use remove-rockon in a root ssh session. The system is not totally aware that you removed the rock on and that’s why it won’t offer you to install it again.

tried all sorts and not working, it’s something to do with the subvol on btrfs, i’ve tried cleaning up as best as i can but it hasn’t worked.

The error is in this thread Sonarr docker container sudenly stoped working - #7 by unomagan

can’t find anything called remove-rockon, i’ve tried stopping the service, changed the location etc but the emby rockon won’t appear in the list but i can install other rockon’s without issue and work fine.

any ideas for manual uninstall or where the cache is so i can clean it?

My bad… the command is called delete-rockon. Please excuse the confusion.
So “delete-rockon embyserver” (or emby-server) should do the trick - hopefully

1 Like

Thanks, tried that but says it isn’t installed!.. bizarre!