Absolute connection problems

Today i wantet to download some more files and save them on my nas… and boom nothing works
in my console it tells me that everything has started correctly and that i can reach the web ui at… what ever.
i can neither access the normal web ui nor the Plex service. also my samba shares are not connecxting i tried it from different devices so its not the pc. i checked the cables but it still doesnt work. pls help me
i will provide any information u will need…
btw the error message in the browser is:
also i didnt do anything else yasterday then normaly turning it off

to be honest i dont know what the problem was but i bowered off and restarted my splitter and it worked…but can still someone explain me why? because my computer uses the same splitter and i had a fine connection…

the ERR_SSL_PROTOCOL_ERROR is expected as rockstor uses a self-signed cert for the web-interface. you can either install it to your local machine (not recommended) or just press advanced options > continue anyways (exact terminology may differ from browser to browser).
This should not have anything to do with smb shares or your splitter (?! maybe you mean your router?) though.