Can't connect after adjusting MTU

Hey people,

I changed the MTU to 9000 for jumbo frames through the web interface. Now I’m unable to connect to my box through HTTPS, SSH, AFP or SMB.

I can ping it and and see it in network scans.

These are some notes I had last time for changing the MTU, do they sound right?

EDIT: Oddly I can still login to all my Rockons.

Use the NetworkManager command-line tool to see your connections:

nmcli connection show --active

em1 7bb105a5-f663-… 802-3-ethernet em1
View the attributes of a single connection:

nmcli connection show em1

802-3-ethernet.mtu: auto
Change the MTU to your new value (in this example, 9000):

nmcli connection modify em1 802-3-ethernet.mtu 9000

Check for the change:

nmcli connection show em1

802-3-ethernet.mtu: 9000

I resolved this, I changed the MTU on a “Wired Ethernet Connection 1”. Not sure when this adapter was created, but I fucked it off and activated enp5s0, enabled mtu 9000 on that and we’re golden now :slight_smile: