Cant Create UEFI Bootable Media

Rockstor 3.9.1

It seems no matter what I do I cannot get the installer to boot via UEFI.

What I have tried:

  • I have re-downloaded the ISO multiple times and checked its integrity.
  • Confirmed BIOS/UEFI is actually set to UEFI only.
  • Tried multiple different USB sticks. All of them work for installing CentOS, Windows, Manjaro, etc
  • Burn to a DVD disc
  • Rufus via image mode and dd mode
  • Etcher
  • Rawrite32
  • dd (via Manjaro KDE)

The DVD disc and the image burn from Rufus are the only 2 options that provide a UEFI boot options for the installer. All other methods do not appear as UEFI bootable.

The 2 methods that do boot, get to about 4 lines down in the boot process (“Mounting Configuration File System”) and then hangs for a couple of mins followed by dracut-initqueue errors until it fails and ends up at dracut emergency terminal.

So does Rockstor just not support installation via UEFI, or is there something I am missing?

Same observation here; ASUS P10S-E/4L on latest firmware w/ Samsung 860 EVO. In the end, D/L 3.8.15 ISO (recommendation of @phillxnet in another thread) and installed this release. Waiting for stable activation to test if system boots fine after upgrades.

j’ai le meme probleme
installation de centos 7 version minimale en UEFI
installation de rockstor sur centos

I also did the install with an older version, upgrade worked fine.