Failed to start LSB: unit entered failed state

I get this message when I try to restart the network with the command “systemctl restart network” I had inadvertently change the static IP address to when I should have entered How can I fix this?

@fwinograd, not sure whether you have already resolved this problem. If not, I think you will need to directly use your server’s (or VM) console to fix this, since I assume your WebUI is now inaccessible.
Rockstor on OpenSUSE is set up to use NetworkManager (instead of the default Wicked network management), so you can rely on the nmcli to make the changes.
ncmcli dev status will give you a list of active/inactive devices.

E.g. assuming that the device you set a static IP address for is eth0, you could do one of 2 things:

Set the interface back to dhcp (i.e. automatically acquiring the IP address) using
nmcli con mod eth0 ipv4.method auto and then you should be able to restart the services, hopefully connect back to the WebUI and make your static IP changes again.
edit the associated config file to that device which will be found under /etc/sysconfig/network and has a naming convention of ifcfg-<device> (e.g. in the case of eth0 it would be ifcfg-eth0).
Or use the command line to set the ip adress, if all other settings are correct, e.g.:
nmcli con mod eth0 ipv4.addresses (you need to replace eth0 with your network device identifier).

You can use nmcli device show eth0 to show all the device details in the command line.

Hope, that will work for you.