Installation issues with 3.8.16-1 on real PC

Hi there,

I’m new to Rockstor, but not new to IT (25+ years experience - although no Linux guru by any means).

I’ve just tried installing 3.8.16-1 (I also tried 3.8.16 as well) on several real PC’s and it’s not completing the installation process and failing with the same error “dracut-initqueue[564]: Warning: dracut-initqueue timeout - starting timeout scripts” and that repeats down the screen for a number of iterations until it ultimately fails with “could not boot” and then the next line is /dev/root does not exist

I’ve tried it using both a USB boot image using Rufus to burn the image onto a USB stick and also tried it by writing the ISO to a physical media disk (DVD) and getting exactly the same issue with two different physical PC’s.

What’s frustrating is that I got much further doing the installation on my laptop using VMWare Workstation 12.5 - I completed the installation but it failed when I wanted to create the first account via the web interface (so I thought I’d try it using a real PC) and now dealing with not even being able to complete the installation process. BTW I have successfully installed and booted a standard CentOS 7 Server build in the VMWare Workstation environment on my laptop.

I’m not sure if the issue is something locally with the two different PC’s I’m attempting to install it on, or if it’s an installation script/setup issue.

Your help would be very much appreciated.


I got the same error when istalling from a usb stick made with unebootin, using rawrite fixed it for me.

Thanks for the response, I tried Rawrite32 and got much further with the installation, it seemed to complete successfully, however when I restarted it’s not connecting to the Network (there is a working DHCP Server) and no services are running that will allow me to connect to it via the web to start configuring it.

Am I missing something really fundamental?

Did it find your NIC during installation?

Log in locally and check with ifconfig

I have tried a number of different installations and not had too much joy with this. I have tried ifconfig at various different times and sometimes there’s a NIC and sometimes not. It’s not consistent…