No Web Access - but IP Adress assigned

I’m new to Rockstor and installed Rockstor on my System.
After installing it I get a message “The system does not yet have an IP Adress […]”.
When I log in as root and look at the ifconfig output I see for my enp2s0 Interface an adress assigned by my DHCP Server. I can ping this address and I can ping hosts in my network from the Terminal of my Rockstor Server. But anyway I can’t access it by Web Browser.
I also tried to assign a static IP, but after restarting the server it gets an adress by DHCP and does’t hold the static assigned.

Does anybody have an idea for my problems?


Do you by any chance have multiple network-interfaces?
I do believe so since you have enp2s0 (second card on your system)

Hey. Thanks for your answer.
I think this enp2s0 is a new name “style”. Anyway I fixed it some minutes ago.
I booted with the installation disk in Recovery mode and set the IP static. After a reboot its working.
Don’t know why it wasn’t working when I set it in the installation process and after installation static.
Anyway… Now it works. Thanks!