NUT Shutdown Timing and low-batt

Hello dear friends
I have old powercom-USB which does not correctly indicate and send some of its parameters.
For example sometimes it shows “low-batt”. Although in reality battery charge OK.
That’s why my NUT-UPS (in netserver mode) works with “Shutdown Timing = 32m”

But tests show that it doesn’t matter. “low-batt” shuts down the server.
how can I disable this?

@littleyo Welcome to the Rockstor community forum.


You should be able to apply, by-hand, any additional NUT configuration that you require via the command line. And to see how configure NUT via our Web-UI take a look at our wiki doc entry for this:

Customizations you may need to what the Web-UI has instantiated will be re-written if you end-up re-configuring via the Web-UI but as long as you take account of this, and at least start out with a Rockstor Web-UI NUT config - you should be able to modify it to acommodate your flaky UPS communications: assuming NUT has this capability (it likely does as it is very flexible).

So in short take a look at the above docs to see how we start out with our config. And then take a look at upstream’s NUT-UPS’s configuration options: to see if/how it might accommodate your requirements.

Hope that helps.