ownCloud installation hangs

Hi, I tried to install ownCloud rock-on yesterday, and it was still hanging for over 24 hours.
I searched the forum and it seemed there was no answer.

I tried to restart rockstor and docker services and even tried to restart the system. no help.
Here is my docker ps output
[root@hu-rockstor ~]# docker ps
ac7f45e393a8 postgres “/docker-entrypoint.s” 24 hours ago Restarting (1) Less than a second ago 5432/tcp owncloud-postgres

any one can help, since i can’t stop the installation nor install any other rockons.

This constant restarting i observed while testing my own docker-rdp-calibre based container on 3.8.13. With high probability the culprit is a cmdline parameter.

If you could test the container creation & startup directly via a shell? I suspect Rockstor’s default option of –restart=unless-stopped as the source.

Hi, just wanted to plug this thread: https://forum.rockstor.com/t/owncloud-rock-on/182. I had a similar experience and another user kindly pointed out a hacky way to get things working.

I don’t have the expertise to tell you what’s going on, but I do have an installation of ownCloud that seems functional enough.