Rock On Problems 3.7-4

hello guys, I am new with this NAS distro, at the moment I am running it within a VM with workstation, what I found out on the latest release of april 18th is that the dockers/rock ons don’t seem to work.

This is what I did,

1.- Install Rockstor on VM,
2.- Update Rockstor
3.- reboot
4.- Create a RAID 1 Pool and share called dockers
5.- turn on rock on and select share dockers
6.- went to add on and tried to install Plex/openvpn
7.- got following errors, for openvpn pending install error for plex pending install stopped

no idea on how to get it working but if you point me out i can get you the logs

@davioxx There’s been tons of work on the Rock-ons so definitely worth giving it another go with a fully updated Rockstor or a nice fresh install. Note that the iso was not up to the latest version last time I checked but you could always do the prompted upgrade upon first logging into the WebUI before having another go at the Rock-ons. The Plex one definitely worked for me recently but I’m afraid I haven’t played with it much just yet.

Give it a go and if no joy then maybe someone here can help, although a report of success would also be good.