Rock-on transmission failed


Since yesterday my transmission rock-on disappeared from my installed list. When i tried to reinstall it, i got the following error:

Failed to install in the previous attempt. Here’s how you can proceed.
Check logs in /opt/rockstor/var/log for clues.
Install again.
If the problem persists, post on the Forum or email

Since i expected the rock-ons services share got corrupted, and i wanted to get a quick fit, i tried to install my rock-ons on a different share, but no luck there either. Also when i try to install an other rock-ons, during the install i see the message: “Current status: Unknown error”. Once the installation is complete it a seems to work fine.

So anyone got a clue how i got the fix it, or should i just reinstall rockstor again…?
I’m not sure how to access the logs.

Yesterday i had some internet problems. I’m not sure if my rockstor server caused it, but when i reset my internet today, when i turned on my server again, internet crashed again. Second try it worked fine again.