Rockstor appliance id changed by itself. Updates are failing

Seems that by appliance id changed by itself and I cannot update my system. Yum is failing.

I have discovered this webpage: changed by appliance id and it’s still not working.

I have rockstor-3.9.2-48
yum update fails with: xml: [Errno 14] HTTP Error 401 - Unauthorized
On webui on the right side near username I cannot see the rockstor version, it’s blank.

Any idea what is happening?

Hi @shocker,

Sorry you’re having trouble. I’m pinging @phillxnet here as this falls under his realm.

That is rather odd, indeed. Based on your sentence, I presume you didn’t make any change in your configuration (hardware- or software-wise), do I understand correctly?

1 Like

@shocker Hello again.

As resolving this may involve confirming Appliance ID and activation code I’ll respond to your support email send an hour ago where I already have these. I should be able to sort this very shortly. Just having a look now.

See you in the email thread.

@Flox Thanks for heads up.

1 Like

Seems that there was a licensing miss-match and this has been solved by @phillxnet !
Thank you for this fast resolution!

@shocker Your welcome. And glad your now sorted.

We have a small number of these incidences and I’m slowly working my way through them. Unfortunately in a few cases I need to be contacted but our new Appman (Appliance ID Manager) web service:

can help with the majority of Appliance ID mismatch issues.

I’ll do a proper announcement soon.

1 Like