[SOLVED] Grub install fails

He Guys!

I’m facing a major problem while trying to install on a 200GB disk.

beside the “dm-raid module not found” problem, which can be resolved by adding an centos mirror at install time, there are many hickups in the installer, which are not logical to even experienced users. (I’m using gnu/linux systems exclusivly for over 10 years now, so i would call me experienced user).

I know that you simply reuse the centos installer, but afaik your build is based on a system at least one year old. so imho an importand update should be a rebase the installer to the current one from centos where many of the install problems around might be fixed out of the box.

My current problem is as follows:
I try to install a non raid btrfs plain system to an 200gb disk.
just ext4 boot partition, / and /home on subvolumes and a small swap partition, but the installer fails while finishing (installing grub) the installation. i checked the uuid’s fron the partition and what the grub conf contains. they are ok. imho.

Hi @g6094199 I agree with you that the installer needs to be updated. I’ve created this issue to keep track of this request. Please ping back here if we don’t have an update in 2-3 weeks. It will be nice to get this done by 3.8.16

1 Like


Whats the current state on this? Any progress?

how to edit the subject here? cant find the edit button! would like to tag SOLVED.

@g6094199 I’ve just done this, hope that’s OK. For me it was done via a pen icon directly after the title itself.

no. there is no “pen” icon as u can see

maybe this is a bug/wrong setting for users?