Sonarr.json file incomplete

The file seems to only be half complete…
Same with the documentation on rockons themselves. Verified with wget on two systems.

Hi @jrf2112, and welcome!

I just tried and I do see the whole file on my end so I’m tempted to wonder if that would indicate a problem on your end. Do you still have this problem?

The problem is definitely on my end. Through a VPN, I get the entire file… But I still get exactly 50% when I’m on my own broadband.


The documentation for RockOn seems to be incomplete as well. Are you getting that?

If you mean the README file from our rockon-registry repository on Github, then no: I see the whole file without problem.

That is very odd, indeed… Maybe others here will have some ideas on how to troubleshoot this, but that is unfortunately the first time I hear about such problem.

This page and its sublets in particular:
It must be a problem with some sort of filtering on my end, it works through a VPN.

Thank you for your assistance.