Syncthing install [SOLVED]

Trying to install syncthing but it looks it cant find the docker image. I get this in the logs:

CommandException: Error running a command. cmd = [’/usr/bin/docker’, ‘run’, ‘–log-driver=syslog’, ‘-d’, ‘–restart=unless-stopped’, ‘–name’, ‘syncthing’, ‘-v’, ‘/mnt2/Documents:/home/syncthing/Sync’, ‘-v’, ‘/mnt2/syncthing_config:/home/syncthing/.config/syncthing’, ‘-v’, ‘/etc/localtime:/etc/localtime:ro’, ‘-p’, ‘22000:22000/tcp’, ‘-p’, ‘8384:8384/tcp’, ‘-p’, ‘21025:21025/udp’, ‘istepanov/syncthing’]. rc = 1. stdout = [’’]. stderr = [“Unable to find image ‘istepanov/syncthing:latest’ locally”, ‘Pulling repository’, ‘Tag latest not found in repository’, ‘’]

There is something I can do to resolve it?

Solved it, just had something block it.

1 Like

@lightglitch Well done on the diagnosis and thanks for the update.

Hi, I know this is an older thread. But I realize the message you had received is similar to one that I am seeing now (opened a new topic for that). What was blocking it and how did you resolve that if you still remember?

Thanks in advance.

Hi, I had PeerGuardian (pgl) running and it was blocking the access.

1 Like