Virtualbox 5.0.24 and 4.3.36 both fail to install - RS 3.8.13

Hi All, I cannot access the webgui on Any suggestions ?
At the end of the installation the reset failed to reset the vm. An external reset had to be applied from virtualbox manager. This first reboot did not show the https gui ip address. The second reboot did show the address but firefox couls not connect.

Hi @Oz_Poz. Welcome to Rockstor community!

Have you tried the latest 3.8-14 ISO? You can get it from here. seems like an internally nat’d address and it won’t be reachable from outside. You should try connecting to a different interface that has a reachable IP from your browser to the VM. You can see that ip with ip addr show command.

Hi @suman, Thank you for your reply. Sorry about my delay. I tried the 3.8-14 iso but unfortunately with the same result.
The is allocated to RS when the VirtualBox Network setting is NAT. If I change the setting to Host-Only Adapter then RS is allocated an IP address of But I cannot access the web gui from either IP address.
Many thanks again for your response.