Won't boot after IP change

Just trying to get my HP N54L setup but failing. Got it to install on to an SSD using the spare sata port and it installs. Don’t really won’t a DHCP address as hoping for sabnzdb to be installed, so I tried to change to static which didn’t seem to change, so I guessed a reboot might work. So rebooted and now it won’t boot as it says I/o address 0x0cd6 already in use. There is no IP conflict as I have tested and also got 2 pings going on my windows machine to the DHCP address as well as the one I have changed. Any ideas of what I am doing wrong at all ?

Thanks for reading


Hi @Payneardo, welcome to Rockstor :tada:

Can you provide some logs??


I cant even get on to the system as it just hangs so sorry I cant get to the logs :frowning:

@Payneardo At what point does the system ‘hang’ as that may help to track down what might be causing it. Also a picture of the local console screen, if it shows anything of course, may be useful. That way forum members will have more to go on. And I/O address is more a hardware / firmware thing than an IP config thing.

Hope that helps.

Hi pls consider this:

while updating to latest Rockstor got some majors CentOS updates (ntpd & name resolution seem solved :tada:) and my dev env crashed over NetworkManager-glib.x86_64 update

Had to stop it, wait, reboot and perform again yum update (all others worked, networkmanager last one)