Xeoma Does this work?

I have installed the Rockon but there is no launch button? I have tried accessing the ip:port but nothing there, what am I missing?

Hi @kysdaddy,

It looks like the Xeoma Rock-On is just the server process and not the UI as the UI on Linux requires an X-Server.

Well that’s a shame. I tried logging into it from the windows app, but it kept rejecting me or the password.
Oh well.

Thanks for the info.

Chas

Hi @kysdaddy,

You’ll need to set a password in the xeoma.conf which would reside in the config pool you used for Xeoma.

For example, my config pool was named XEOMA, so I had to set a password in /mnt2/XEOMA/xeoma.conf and then restart Xeoma.

Great, I will try that. What do you know about getting dropbox working?
After installed visit /var/logs/messages and look for a line similar to ‘DATETIME HOSTNAME journal: Please visit https://www.dropbox.com/cli_link_nonce?nonce=CODE to link this device.’
I don’t have a /Var/logs folder?

You should have a /var/logs folder, not a /Var/logs folder. Linux is case sensitive.

So it is a typo on the rockon help link? I’ll look in /var/log when I get back home

Thanks

No, there’s no typo. I just checked and it says “/var/logs/messages”, which is correct.

Ok I’m really confused then.
I have a /var/log folder not a /var/logs
I’ll double check when I get home

Sorry, my mistake /var/logs is a mistake, should be /var/log. You are correct.

I’ve submitted the following issue

https://github.com/rockstor/rockon-registry/issues/158

To get that typo corrected.

1 Like

Thank you sir!
Chas
Xeoma is working but still playing with Dropbox