Zoneminder 1.30 not working

Hi all,
I’ve just tried to install rockon Zoneminder 1.30.
I follow instruction to set the right option but on the last part it says
“On first start, open zoneminder settings, go to the paths tab and enter the following for PATH_ZMS: /zm/cgi-bin/nph-zms”

Now the problem is that zoneminder 1.30 do not have paths tab in webui.
I tryed to put “PATH_ZMS: /zm/cgi-bin/nph-zms” into file “/ZoneMinder/conf.d/01-system-paths.conf”
but nothig the IP camera do not work.
I’ve also noticed that “/zm/cgi-bin/nph-zms” do not exist
so I tried using existing path “/usr/local/libexec/zoneminder/cgi-bin/nph-zms”

Also in this case nothing is working.

Into Log I see a huge number of error:
Componet zmdc report several:
“Can’t find process with command of ‘zma -m 1’”
“‘zma -m 1’ exited abnormally, exit status 255”

Component web_php report several
“Failed linking skins/classic/views/js/console.js to skins_classic_views_js_console-classic-1558111393.js”

who can help to have zoneminder working?
thanks
Antonio

Hi @arolli,

I actually had the same question regarding PATH_ZMS when I tested the new rock-on:

@magicalyak may be able to provide further help as he authored this rock-on, but in the meantime, there seems to be several reports of this being absent from the “Options” menu on the ZoneMinder forums.

https://forums.zoneminder.com/viewtopic.php?t=27722

This may be a helpful source of information and help to resolve your issue.
I’m sorry I wasn’t able to provide a clear answer but I hope it’ll help move things forward.

Do you think we need to comment out that line FSAB mentioned? I don’t have cameras to test this with but could generate some test files if someone wants to test it.