Bought a license, applyed update and no more web interface

Brief description of the problem

bought a license, applyed update and no more web interface

Detailed step by step instructions to reproduce the problem

ran stable update

Web-UI screenshot

[Drag and drop the image here]

Error Traceback provided on the Web-UI

[paste here]

ok, so after a reboot and some time this came back, but it didn’t seem to update.

Ideas?

Hi @Roger_Lund, and welcome to the community!

First, let me thank you for your support with the Stable channel subscription, that is extremely appreciated.

@phillxnet would probably be the best to help here, but I’ll try to at least provide some insight in the meantime.

I’m not sure whether you had the Testing channel activated or not prior to activating your Stable subscription, but in any case, I would recommend point you towards the following post that contains some information that may prove useful (if you had the Testing channel activated):

To check from the command line that the subscription did indeed go through:

yum info rockstor
yum repolist

You should see Rockstor-Stable there in the list.

Then, manually run yum update to make sure everything has indeed been updated. As there might have been a lot to update, we need to make sure all these updates went through and weren’t interrupted by the reboot as that has showed to cause some confusion with yum and potentially conflicts.

Let’s see where this lead us first and then make sure to have a look at the post I linked above as it contains very useful information.

Hope this helps,

1 Like

I did a yum rockstor update and that works but when i try to do a yum update it fails dependencies. Even when i did a —ignore broken

So I’m going to run it as it is for now, i need to serve this content out with this virus hitting as a lot of family peeps need to keep busy.

Seems to be able to deliver decent 200-300mb performance with the ssd’s i have in it.

Glad you can get what you need from it at least.

Don’t hesitate to paste the output of yum update here if/when you get the chance and would like to troubleshoot that further. I’m surprised to see some dependencies issues, but that may spark an idea with somebody else here who may be able to help.

Cheers!

1 Like