Broke it again, tried to scrub, this resulted

[Please complete the below template with details of the problem reported on your Web-UI. Be as detailed as possible. Community members, including developers, shall try and help. Thanks for your time in reporting this issue! We recommend purchasing commercial support for expedited support directly from the developers.]

Brief description of the problem

[Ran a scrub last night and when I awoke this morning I had no access to the web-ui, rebooted the system and still no access. Checked the device to find this?

Not sure what to do next. Rockstor running on usb stick. Is there a way to recover or should I reinstall and import the pools?

Any help will be appreciated

Detailed step by step instructions to reproduce the problem

[write here]

Web-UI screenshot

Error Traceback provided on the Web-UI

[paste here]

I decided that it was my usb stick, I’m pretty sure that I was incorrect. I reinstalled on an ssd drive, imported my pools, restored a back-up and everything works. However the reason that I am thinking I was incorrect is the USB 3-5 device descriptor read/64, error -62 is still showing

No emergency mode now and the web-ui is active.