Samba Stops working after activation

I activated both of my systems today and both systems stopped loading samba…?

Last login: Mon Aug 20 10:16:41 2018 from chas2018.lan
[root@acerrockstor ~]# systemctl status rockstor-pre.service
● rockstor-pre.service - Tasks required prior to starting Rockstor
Loaded: loaded (/etc/systemd/system/rockstor-pre.service; enabled; vendor preset: disabled)
Active: active (exited) since Mon 2018-08-20 07:18:37 PDT; 2h 58min ago
Main PID: 2327 (code=exited, status=0/SUCCESS)
CGroup: /system.slice/rockstor-pre.service

Aug 20 07:17:48 acerrockstor initrock[2327]: 2018-08-20 07:17:48,608: sshd_config already has …ed.
Aug 20 07:17:48 acerrockstor initrock[2327]: 2018-08-20 07:17:48,609: Running app database mig…
Aug 20 07:18:31 acerrockstor initrock[2327]: 2018-08-20 07:18:31,527: Done
Aug 20 07:18:31 acerrockstor initrock[2327]: 2018-08-20 07:18:31,527: Running prepdb…
Aug 20 07:18:35 acerrockstor initrock[2327]: 2018-08-20 07:18:35,363: Done
Aug 20 07:18:35 acerrockstor initrock[2327]: 2018-08-20 07:18:35,367: stopping firewalld…
Aug 20 07:18:35 acerrockstor initrock[2327]: 2018-08-20 07:18:35,787: firewalld stopped and disabled
Aug 20 07:18:37 acerrockstor initrock[2327]: 2018-08-20 07:18:37,321: rockstor service looks c…ng.
Aug 20 07:18:37 acerrockstor initrock[2327]: 2018-08-20 07:18:37,323: rockstor-bootstrap.servi…ng.
Aug 20 07:18:37 acerrockstor systemd[1]: Started Tasks required prior to starting Rockstor.
Hint: Some lines were ellipsized, use -l to show in full.
[root@acerrockstor ~]# systemctl status nmb.service
● nmb.service - Samba NMB Daemon
Loaded: loaded (/usr/lib/systemd/system/nmb.service; enabled; vendor preset: disabled)
Active: failed (Result: exit-code) since Mon 2018-08-20 10:09:47 PDT; 7min ago
Process: 15485 ExecStart=/usr/sbin/nmbd --foreground --no-process-group $NMBDOPTIONS (code=exited, status=1/FAILURE)
Main PID: 15485 (code=exited, status=1/FAILURE)

Aug 20 10:09:47 acerrockstor systemd[1]: Starting Samba NMB Daemon…
Aug 20 10:09:47 acerrockstor nmbd[15485]: /usr/sbin/nmbd: /usr/lib64/samba/libreplace-samba4.s…0)
Aug 20 10:09:47 acerrockstor nmbd[15485]: /usr/sbin/nmbd: /usr/lib64/samba/libwinbind-client-s…0)
Aug 20 10:09:47 acerrockstor systemd[1]: nmb.service: main process exited, code=exited, status…URE
Aug 20 10:09:47 acerrockstor systemd[1]: Failed to start Samba NMB Daemon.
Aug 20 10:09:47 acerrockstor systemd[1]: Unit nmb.service entered failed state.
Aug 20 10:09:47 acerrockstor systemd[1]: nmb.service failed.
Hint: Some lines were ellipsized, use -l to show in full.
[root@acerrockstor ~]# journalctl -xe
Aug 20 10:05:58 acerrockstor systemd[1]: Failed to start Samba NMB Daemon.
– Subject: Unit nmb.service has failed
– Defined-By: systemd
– Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

– Unit nmb.service has failed.

– The result is failed.
Aug 20 10:05:58 acerrockstor systemd[1]: Unit nmb.service entered failed state.
Aug 20 10:05:58 acerrockstor systemd[1]: nmb.service failed.
Aug 20 10:05:58 acerrockstor polkitd[2024]: Unregistered Authentication Agent for unix-process:14682
Aug 20 10:09:22 acerrockstor run-parts(/etc/cron.hourly)[15475]: finished 0yum-hourly.cron
Aug 20 10:09:47 acerrockstor polkitd[2024]: Registered Authentication Agent for unix-process:15479:1
Aug 20 10:09:47 acerrockstor systemd[1]: Starting Samba NMB Daemon…
– Subject: Unit nmb.service has begun start-up
– Defined-By: systemd
– Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

– Unit nmb.service has begun starting up.
Aug 20 10:09:47 acerrockstor nmbd[15485]: /usr/sbin/nmbd: /usr/lib64/samba/libreplace-samba4.so: ver
Aug 20 10:09:47 acerrockstor nmbd[15485]: /usr/sbin/nmbd: /usr/lib64/samba/libwinbind-client-samba4.
Aug 20 10:09:47 acerrockstor systemd[1]: nmb.service: main process exited, code=exited, status=1/FAI
Aug 20 10:09:47 acerrockstor systemd[1]: Failed to start Samba NMB Daemon.
– Subject: Unit nmb.service has failed
– Defined-By: systemd
– Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

– Unit nmb.service has failed.

– The result is failed.
Aug 20 10:09:47 acerrockstor systemd[1]: Unit nmb.service entered failed state.
Aug 20 10:09:47 acerrockstor systemd[1]: nmb.service failed.
Aug 20 10:09:47 acerrockstor polkitd[2024]: Unregistered Authentication Agent for unix-process:15479
Aug 20 10:15:12 acerrockstor kernel: perf: interrupt took too long (15758 > 15732), lowering kernel.
lines 2990-3023/3023 (END)

Help?

@kysdaddy Hello again and thanks for helping to support Rockstor development via a stable subscription.

This looks like what is covered in the following forum thread:

See if the suggestions in that thread help and let us know how it goes.

Hope that helps and note that there are other links referenced in that thread that may also help here.

I’m running stuff but not understanding what it is doing.
My icon keeps flashing with yum updates, but not sure if they are getting installed.
This is crazy, everything was working great so I decided to activate and it has screwed up both systems.

I keep telling it to updat and each time this is what it shows

it then says yum is updating all packages flashes for a long time and at some point stops.

The other machine is no longer flashing but this is what I see when I try to turn samba on

        Traceback (most recent call last):

File “/opt/rockstor/src/rockstor/smart_manager/views/samba_service.py”, line 113, in post
systemctl(‘nmb’, command)
File “/opt/rockstor/src/rockstor/system/services.py”, line 64, in systemctl
return run_command([SYSTEMCTL_BIN, switch, service_name])
File “/opt/rockstor/src/rockstor/system/osi.py”, line 121, in run_command
raise CommandException(cmd, out, err, rc)
CommandException: Error running a command. cmd = /usr/bin/systemctl start nmb. rc = 1. stdout = [’’]. stderr = [‘Job for nmb.service failed because the control process exited with error code. See “systemctl status nmb.service” and “journalctl -xe” for details.’, ‘’]

I’m afraid that if I just keep throwing stuff against the wall to see what sticks, something will do more serious damage

Yes frustrating isn’t it. This is not our fault however as these are upstream CentOS update failures and we just have to deal. It happens with all distributions, especially if it’s a big jump, and if I suspect correctly it’s when they made distribution wide change from one entire sub version to another.

Lets start with you pasting the output of the following command into this forum thread:

yum info rockstor

and then

yum update

that second one will be long I expect.

See how that goes and other forum members should be able to help from there on if required.

Main thing is to not reboot while updates are going in. This can really get tricky.

And remember that you must be logged into the terminal as a root user for these commands and so you have to be careful with the accuracy and the content of what you type.

Let see whats happening with those commands first.

[root@rockstorage ~]# yum info rockstor
Loaded plugins: changelog, fastestmirror
Loading mirror speeds from cached hostfile

[root@rockstorage ~]#

[root@rockstorage ~]# yum update
Loaded plugins: changelog, fastestmirror
Loading mirror speeds from cached hostfile

  • base: mirror.wdc1.us.leaseweb.net

  • epel: mirror.us.leaseweb.net

  • extras: centos.mirror.constant.com

  • updates: centos.mirror.constant.com
    Rockstor-Stable | 2.9 kB 00:00:00
    rockstor | 2.9 kB 00:00:00
    Resolving Dependencies
    There are unfinished transactions remaining. You might consider running yum-complete-transaction, or “yum-complete-transaction --cleanup-only” and “yum history redo last”, first to finish them. If those don’t work you’ll have to try removing/installing packages by hand (maybe package-cleanup can help).
    The program yum-complete-transaction is found in the yum-utils package.
    –> Running transaction check
    —> Package NetworkManager-ppp.x86_64 1:1.8.0-11.el7_4 will be updated
    —> Package NetworkManager-ppp.x86_64 1:1.10.2-16.el7_5 will be an update
    —> Package NetworkManager-team.x86_64 1:1.8.0-11.el7_4 will be updated
    —> Package NetworkManager-team.x86_64 1:1.10.2-16.el7_5 will be an update
    —> Package NetworkManager-tui.x86_64 1:1.8.0-11.el7_4 will be updated
    —> Package NetworkManager-tui.x86_64 1:1.10.2-16.el7_5 will be an update
    —> Package OpenIPMI-modalias.x86_64 0:2.0.19-15.el7 will be updated
    —> Package OpenIPMI-modalias.x86_64 0:2.0.23-2.el7 will be an update
    —> Package alsa-lib.x86_64 0:1.1.3-3.el7 will be updated
    —> Package alsa-lib.x86_64 0:1.1.4.1-2.el7 will be an update
    —> Package audit.x86_64 0:2.7.6-3.el7 will be updated
    —> Package audit.x86_64 0:2.8.1-3.el7 will be an update
    —> Package audit-libs.i686 0:2.7.6-3.el7 will be updated
    —> Package audit-libs.i686 0:2.8.1-3.el7 will be an update
    —> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.2 will be updated
    —> Package bind-libs-lite.x86_64 32:9.9.4-61.el7 will be an update
    —> Package bind-license.noarch 32:9.9.4-51.el7_4.2 will be updated
    —> Package bind-license.noarch 32:9.9.4-61.el7 will be an update
    —> Package biosdevname.x86_64 0:0.7.2-2.el7 will be updated
    —> Package biosdevname.x86_64 0:0.7.3-1.el7 will be an update
    —> Package dhclient.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    —> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be an update
    —> Package dnsmasq.x86_64 0:2.76-2.el7_4.2 will be updated
    —> Package dnsmasq.x86_64 0:2.76-5.el7 will be an update
    —> Package dracut-config-rescue.x86_64 0:033-502.el7_4.1 will be updated
    —> Package dracut-config-rescue.x86_64 0:033-535.el7 will be an update
    —> Package dracut-network.x86_64 0:033-502.el7_4.1 will be updated
    —> Package dracut-network.x86_64 0:033-535.el7 will be an update
    —> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be updated
    —> Package e2fsprogs.x86_64 0:1.42.9-12.el7_5 will be an update
    —> Package elfutils-libelf.i686 0:0.168-8.el7 will be updated
    —> Package elfutils-libelf.i686 0:0.170-4.el7 will be an update
    —> Package elfutils-libs.i686 0:0.168-8.el7 will be updated
    —> Package elfutils-libs.i686 0:0.170-4.el7 will be an update
    —> Package glibc.i686 0:2.17-196.el7_4.2 will be updated
    —> Package glibc.i686 0:2.17-222.el7 will be an update
    —> Package gperftools-libs.x86_64 0:2.4-8.el7 will be updated
    —> Package gperftools-libs.x86_64 0:2.6.1-1.el7 will be an update
    —> Package gsettings-desktop-schemas.x86_64 0:3.22.0-1.el7 will be updated
    —> Package gsettings-desktop-schemas.x86_64 0:3.24.1-2.el7_5 will be an update
    —> Package gssproxy.x86_64 0:0.7.0-4.el7 will be updated
    —> Package gssproxy.x86_64 0:0.7.0-17.el7 will be an update
    —> Package iprutils.x86_64 0:2.4.14.1-1.el7 will be updated
    —> Package iprutils.x86_64 0:2.4.15.1-1.el7 will be an update
    —> Package irqbalance.x86_64 3:1.0.7-10.el7 will be updated
    —> Package irqbalance.x86_64 3:1.0.7-11.el7 will be an update
    —> Package iwl100-firmware.noarch 0:39.31.5.1-58.el7_4 will be updated
    —> Package iwl100-firmware.noarch 0:39.31.5.1-62.2.el7_5 will be an update
    —> Package iwl1000-firmware.noarch 1:39.31.5.1-58.el7_4 will be updated
    —> Package iwl1000-firmware.noarch 1:39.31.5.1-62.2.el7_5 will be an update
    —> Package iwl105-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl105-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl135-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl135-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl2000-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl2000-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl2030-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl2030-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl3160-firmware.noarch 0:22.0.7.0-58.el7_4 will be updated
    —> Package iwl3160-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
    —> Package iwl3945-firmware.noarch 0:15.32.2.9-58.el7_4 will be updated
    —> Package iwl3945-firmware.noarch 0:15.32.2.9-62.2.el7_5 will be an update
    —> Package iwl4965-firmware.noarch 0:228.61.2.24-58.el7_4 will be updated
    —> Package iwl4965-firmware.noarch 0:228.61.2.24-62.2.el7_5 will be an update
    —> Package iwl5000-firmware.noarch 0:8.83.5.1_1-58.el7_4 will be updated
    —> Package iwl5000-firmware.noarch 0:8.83.5.1_1-62.2.el7_5 will be an update
    —> Package iwl5150-firmware.noarch 0:8.24.2.2-58.el7_4 will be updated
    —> Package iwl5150-firmware.noarch 0:8.24.2.2-62.2.el7_5 will be an update
    —> Package iwl6000-firmware.noarch 0:9.221.4.1-58.el7_4 will be updated
    —> Package iwl6000-firmware.noarch 0:9.221.4.1-62.2.el7_5 will be an update
    —> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-58.el7_4 will be updated
    —> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-62.2.el7_5 will be an update
    —> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-58.el7_4 will be updated
    —> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-62.2.el7_5 will be an update
    —> Package iwl6050-firmware.noarch 0:41.28.5.1-58.el7_4 will be updated
    —> Package iwl6050-firmware.noarch 0:41.28.5.1-62.2.el7_5 will be an update
    —> Package iwl7260-firmware.noarch 0:22.0.7.0-58.el7_4 will be updated
    —> Package iwl7260-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
    —> Package kexec-tools.x86_64 0:2.0.14-17.2.el7 will be updated
    —> Package kexec-tools.x86_64 0:2.0.15-13.el7 will be an update
    —> Package libattr.i686 0:2.4.46-12.el7 will be updated
    —> Package libattr.i686 0:2.4.46-13.el7 will be an update
    —> Package libdb.i686 0:5.3.21-21.el7_4 will be updated
    —> Package libdb.i686 0:5.3.21-24.el7 will be an update
    —> Package libgomp.x86_64 0:4.8.5-16.el7_4.2 will be updated
    —> Package libgomp.x86_64 0:4.8.5-28.el7_5.1 will be an update
    —> Package libgudev1.x86_64 0:219-42.el7_4.10 will be updated
    —> Package libgudev1.x86_64 0:219-57.el7 will be an update
    —> Package libini_config.x86_64 0:1.3.0-27.el7 will be updated
    —> Package libini_config.x86_64 0:1.3.1-29.el7 will be an update
    —> Package libpath_utils.x86_64 0:0.2.1-27.el7 will be updated
    —> Package libpath_utils.x86_64 0:0.2.1-29.el7 will be an update
    —> Package libpcap.x86_64 14:1.5.3-9.el7 will be updated
    —> Package libpcap.x86_64 14:1.5.3-11.el7 will be an update
    —> Package libproxy.x86_64 0:0.4.11-10.el7 will be updated
    —> Package libproxy.x86_64 0:0.4.11-11.el7 will be an update
    —> Package libselinux.i686 0:2.5-11.el7 will be updated
    —> Package libselinux.i686 0:2.5-12.el7 will be an update
    —> Package libsepol.i686 0:2.5-6.el7 will be updated
    —> Package libsepol.i686 0:2.5-8.1.el7 will be an update
    —> Package libsoup.x86_64 0:2.56.0-4.el7_4 will be updated
    —> Package libsoup.x86_64 0:2.56.0-6.el7 will be an update
    —> Package libstdc++.i686 0:4.8.5-16.el7_4.2 will be updated
    —> Package libstdc++.i686 0:4.8.5-28.el7_5.1 will be an update
    —> Package libteam.x86_64 0:1.25-6.el7_4.3 will be updated
    —> Package libteam.x86_64 0:1.27-4.el7 will be an update
    —> Package libusbx.x86_64 0:1.0.20-1.el7 will be updated
    —> Package libusbx.x86_64 0:1.0.21-1.el7 will be an update
    —> Package libvorbis.x86_64 1:1.3.3-8.el7 will be updated
    —> Package libvorbis.x86_64 1:1.3.3-8.el7.1 will be an update
    —> Package linux-firmware.noarch 0:20170606-58.gitc990aae.el7_4 will be updated
    —> Package linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5 will be an update
    —> Package mesa-libEGL.x86_64 0:17.0.1-6.20170307.el7 will be updated
    —> Package mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
    —> Package mesa-libGL.x86_64 0:17.0.1-6.20170307.el7 will be updated
    —> Package mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
    —> Package microcode_ctl.x86_64 2:2.1-22.5.el7_4 will be updated
    —> Package microcode_ctl.x86_64 2:2.1-29.10.el7_5 will be an update
    —> Package nfs-utils.x86_64 1:1.3.0-0.48.el7_4.2 will be updated
    —> Package nfs-utils.x86_64 1:1.3.0-0.54.el7 will be an update
    —> Package nss-softokn-freebl.i686 0:3.28.3-8.el7_4 will be updated
    —> Package nss-softokn-freebl.i686 0:3.36.0-5.el7_5 will be an update
    —> Package numactl-libs.x86_64 0:2.0.9-6.el7_2 will be updated
    —> Package numactl-libs.x86_64 0:2.0.9-7.el7 will be an update
    —> Package openssh-clients.x86_64 0:7.4p1-13.el7_4 will be updated
    —> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be an update
    —> Package openssh-server.x86_64 0:7.4p1-13.el7_4 will be updated
    —> Package openssh-server.x86_64 0:7.4p1-16.el7 will be an update
    —> Package openssl.x86_64 1:1.0.2k-8.el7 will be updated
    —> Package openssl.x86_64 1:1.0.2k-12.el7 will be an update
    —> Package osinfo-db.noarch 0:20170423-2.el7 will be updated
    —> Package osinfo-db.noarch 0:20170813-6.el7 will be an update
    —> Package pam.i686 0:1.1.8-18.el7 will be updated
    —> Package pam.i686 0:1.1.8-22.el7 will be an update
    —> Package parted.x86_64 0:3.1-28.el7 will be updated
    —> Package parted.x86_64 0:3.1-29.el7 will be an update
    —> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be updated
    —> Package perl-Getopt-Long.noarch 0:2.40-3.el7 will be an update
    —> Package rdma-core.i686 0:13-7.el7 will be updated
    —> Package rdma-core.x86_64 0:13-7.el7 will be updated
    —> Package rdma-core.i686 0:15-7.el7_5 will be an update
    —> Package rdma-core.x86_64 0:15-7.el7_5 will be an update
    —> Package rsyslog.x86_64 0:8.24.0-12.el7 will be updated
    —> Package rsyslog.x86_64 0:8.24.0-16.el7_5.4 will be an update
    —> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be updated
    —> Package sudo.x86_64 0:1.8.19p2-14.el7_5 will be an update
    —> Package systemd-libs.i686 0:219-42.el7_4.10 will be updated
    —> Package systemd-libs.i686 0:219-57.el7 will be an update
    –> Processing Dependency: liblz4.so.1 for package: systemd-libs-219-57.el7.i686
    —> Package teamd.x86_64 0:1.25-6.el7_4.3 will be updated
    —> Package teamd.x86_64 0:1.27-4.el7 will be an update
    —> Package tracker.x86_64 0:1.10.5-4.el7 will be updated
    —> Package tracker.x86_64 0:1.10.5-6.el7 will be an update
    —> Package tuned.noarch 0:2.8.0-5.el7_4.2 will be updated
    —> Package tuned.noarch 0:2.9.0-1.el7 will be an update
    —> Package xfsprogs.x86_64 0:4.5.0-12.el7 will be updated
    —> Package xfsprogs.x86_64 0:4.5.0-15.el7 will be an update
    –> Running transaction check
    —> Package lz4.i686 0:1.7.5-2.el7 will be installed
    –> Finished Dependency Resolution
    Error: Multilib version problems found. This often means that the root
    cause is something else and multilib version checking is just
    pointing out that there is a problem. Eg.:

      1. You have an upgrade for audit-libs which is missing some
         dependency that another package requires. Yum is trying to
         solve this by installing an older version of audit-libs of the
         different architecture. If you exclude the bad architecture
         yum will tell you what the root cause is (which package
         requires what). You can try redoing the upgrade with
         --exclude audit-libs.otherarch ... this should give you an error
         message showing the root cause of the problem.
    
      2. You have multiple architectures of audit-libs installed, but
         yum can only see an upgrade for one of those architectures.
         If you don't want/need both architectures anymore then you
         can remove the one with the missing update and everything
         will work.
    
      3. You have duplicate versions of audit-libs installed already.
         You can use "yum check" to get yum show these errors.
    
    ...you can also use --setopt=protected_multilib=false to remove
    this checking, however this is almost never the correct thing to
    do as something else is very likely to go wrong (often causing
    much more problems).
    
    Protected multilib versions: audit-libs-2.8.1-3.el7.i686 != audit-libs-2.7.6-3.el7.x86_64
    

Error: Protected multilib versions: libstdc+±4.8.5-28.el7_5.1.i686 != libstdc+±4.8.5-16.el7_4.2.x86_64
Error: Protected multilib versions: pam-1.1.8-22.el7.i686 != pam-1.1.8-18.el7.x86_64
Error: Protected multilib versions: glibc-2.17-222.el7.i686 != glibc-2.17-196.el7_4.2.x86_64
Error: Protected multilib versions: elfutils-libelf-0.170-4.el7.i686 != elfutils-libelf-0.168-8.el7.x86_64
Error: Protected multilib versions: nss-softokn-freebl-3.36.0-5.el7_5.i686 != nss-softokn-freebl-3.28.3-8.el7_4.x86_64
Error: Protected multilib versions: libdb-5.3.21-24.el7.i686 != libdb-5.3.21-21.el7_4.x86_64
Error: Protected multilib versions: systemd-libs-219-57.el7.i686 != systemd-libs-219-42.el7_4.10.x86_64
Error: Protected multilib versions: libselinux-2.5-12.el7.i686 != libselinux-2.5-11.el7.x86_64
Error: Protected multilib versions: elfutils-libs-0.170-4.el7.i686 != elfutils-libs-0.168-8.el7.x86_64
Error: Protected multilib versions: libsepol-2.5-8.1.el7.i686 != libsepol-2.5-6.el7.x86_64
Error: Protected multilib versions: libattr-2.4.46-13.el7.i686 != libattr-2.4.46-12.el7.x86_64
[root@rockstorage ~]#

Do you want both machines?

Should I be using the flashing icon to update and how do I know for sure that it is complete?

@kysdaddy Hello again.

So the Rockstor package was successfully upgraded but it looks like the remainder of the systems upgrades (the CentOS base) failed or was interrupted. It may be that you rebooted whist the upgrade, which can take quite some time, was in process. In which case this is in part a failure on our part potentially as we have no means of indicating on the Web-UI that an update is still in progress. The relevant issue opened by @doenietzomoeilijk is:

which grew from the already sighted thread:

And the main hint to resolving this is given in the following text:

So I’d first say you should try to repair this machine with the following command:

yum-complete-transaction

and paste the output in this thread so that others can chip in with further suggestions given it’s outcome.

Hope that helps and let see where that gets us in this machine first. We can look to the other machine, which mostly likely has the same issue, once this machine is sorted upstream updates wise.

[root@rockstorage ~]# yum-complete-transaction
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile

  • base: mirror.net.cen.ct.gov
  • epel: mirror.us.leaseweb.net
  • extras: mirror.siena.edu
  • updates: repo1.ash.innoscale.net
    There are 1 outstanding transactions to complete. Finishing the most recent one
    The remaining transaction had 333 elements left to run
    Package docker-ce-17.09.0.ce-1.el7.centos.x86_64 already installed and latest version
    Package rockstor-3.9.2-33.x86_64 already installed and latest version
    Removing tuned.noarch 0:2.8.0-5.el7_4.2 - ud from the transaction
    Removing tuned.noarch 0:2.9.0-1.el7 - u from the transaction
    Removing rdma-core.x86_64 0:13-7.el7 - ud from the transaction
    Removing rdma-core.x86_64 0:15-7.el7_5 - u from the transaction
    Removing rdma-core.i686 0:13-7.el7 - ud from the transaction
    Removing rdma-core.i686 0:15-7.el7_5 - u from the transaction
    Removing systemd-libs.i686 0:219-42.el7_4.10 - ud from the transaction
    Removing systemd-libs.i686 0:219-57.el7 - u from the transaction
    Removing pam.i686 0:1.1.8-18.el7 - ud from the transaction
    Removing pam.i686 0:1.1.8-22.el7 - u from the transaction
    Removing elfutils-libs.i686 0:0.168-8.el7 - ud from the transaction
    Removing elfutils-libs.i686 0:0.170-4.el7 - u from the transaction
    Removing libselinux.i686 0:2.5-11.el7 - ud from the transaction
    Removing libselinux.i686 0:2.5-12.el7 - u from the transaction
    Removing libstdc++.i686 0:4.8.5-16.el7_4.2 - ud from the transaction
    Removing libstdc++.i686 0:4.8.5-28.el7_5.1 - u from the transaction
    Removing nfs-utils.x86_64 1:1.3.0-0.48.el7_4.2 - ud from the transaction
    Removing nfs-utils.x86_64 1:1.3.0-0.54.el7 - u from the transaction
    Removing openssh-server.x86_64 0:7.4p1-13.el7_4 - ud from the transaction
    Removing openssh-server.x86_64 0:7.4p1-16.el7 - u from the transaction
    Removing gssproxy.x86_64 0:0.7.0-4.el7 - ud from the transaction
    Removing gssproxy.x86_64 0:0.7.0-17.el7 - u from the transaction
    Removing NetworkManager-tui.x86_64 1:1.8.0-11.el7_4 - ud from the transaction
    Removing NetworkManager-tui.x86_64 1:1.10.2-16.el7_5 - u from the transaction
    Removing tracker.x86_64 0:1.10.5-4.el7 - ud from the transaction
    Removing tracker.x86_64 0:1.10.5-6.el7 - u from the transaction
    Removing openssh-clients.x86_64 0:7.4p1-13.el7_4 - ud from the transaction
    Removing openssh-clients.x86_64 0:7.4p1-16.el7 - u from the transaction
    Removing parted.x86_64 0:3.1-28.el7 - ud from the transaction
    Removing parted.x86_64 0:3.1-29.el7 - u from the transaction
    Removing kexec-tools.x86_64 0:2.0.14-17.2.el7 - ud from the transaction
    Removing kexec-tools.x86_64 0:2.0.15-13.el7 - u from the transaction
    Removing openssl.x86_64 1:1.0.2k-8.el7 - ud from the transaction
    Removing openssl.x86_64 1:1.0.2k-12.el7 - u from the transaction
    Removing rsyslog.x86_64 0:8.24.0-12.el7 - ud from the transaction
    Removing rsyslog.x86_64 0:8.24.0-16.el7_5.4 - u from the transaction
    Removing audit.x86_64 0:2.7.6-3.el7 - ud from the transaction
    Removing audit.x86_64 0:2.8.1-3.el7 - u from the transaction
    Removing sudo.x86_64 0:1.8.19p2-11.el7_4 - ud from the transaction
    Removing sudo.x86_64 0:1.8.19p2-14.el7_5 - u from the transaction
    Removing libgudev1.x86_64 0:219-42.el7_4.10 - ud from the transaction
    Removing libgudev1.x86_64 0:219-57.el7 - u from the transaction
    Removing e2fsprogs.x86_64 0:1.42.9-10.el7 - ud from the transaction
    Removing e2fsprogs.x86_64 0:1.42.9-12.el7_5 - u from the transaction
    Removing libini_config.x86_64 0:1.3.0-27.el7 - ud from the transaction
    Removing libini_config.x86_64 0:1.3.1-29.el7 - u from the transaction
    Removing NetworkManager-team.x86_64 1:1.8.0-11.el7_4 - ud from the transaction
    Removing NetworkManager-team.x86_64 1:1.10.2-16.el7_5 - u from the transaction
    Removing mesa-libEGL.x86_64 0:17.0.1-6.20170307.el7 - ud from the transaction
    Removing mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 - u from the transaction
    Removing irqbalance.x86_64 3:1.0.7-10.el7 - ud from the transaction
    Removing irqbalance.x86_64 3:1.0.7-11.el7 - u from the transaction
    Removing mesa-libGL.x86_64 0:17.0.1-6.20170307.el7 - ud from the transaction
    Removing mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 - u from the transaction
    Removing libsoup.x86_64 0:2.56.0-4.el7_4 - ud from the transaction
    Removing libsoup.x86_64 0:2.56.0-6.el7 - u from the transaction
    Removing dnsmasq.x86_64 0:2.76-2.el7_4.2 - ud from the transaction
    Removing dnsmasq.x86_64 0:2.76-5.el7 - u from the transaction
    Removing xfsprogs.x86_64 0:4.5.0-12.el7 - ud from the transaction
    Removing xfsprogs.x86_64 0:4.5.0-15.el7 - u from the transaction
    Removing teamd.x86_64 0:1.25-6.el7_4.3 - ud from the transaction
    Removing teamd.x86_64 0:1.27-4.el7 - u from the transaction
    Removing libproxy.x86_64 0:0.4.11-10.el7 - ud from the transaction
    Removing libproxy.x86_64 0:0.4.11-11.el7 - u from the transaction
    Removing NetworkManager-ppp.x86_64 1:1.8.0-11.el7_4 - ud from the transaction
    Removing NetworkManager-ppp.x86_64 1:1.10.2-16.el7_5 - u from the transaction
    Removing gperftools-libs.x86_64 0:2.4-8.el7 - ud from the transaction
    Removing gperftools-libs.x86_64 0:2.6.1-1.el7 - u from the transaction
    Removing dracut-network.x86_64 0:033-502.el7_4.1 - ud from the transaction
    Removing dracut-network.x86_64 0:033-535.el7 - u from the transaction
    Removing dhclient.x86_64 12:4.2.5-58.el7.centos.3 - ud from the transaction
    Removing dhclient.x86_64 12:4.2.5-68.el7.centos.1 - u from the transaction
    Removing bind-libs-lite.x86_64 32:9.9.4-51.el7_4.2 - ud from the transaction
    Removing bind-libs-lite.x86_64 32:9.9.4-61.el7 - u from the transaction
    Removing biosdevname.x86_64 0:0.7.2-2.el7 - ud from the transaction
    Removing biosdevname.x86_64 0:0.7.3-1.el7 - u from the transaction
    Removing OpenIPMI-modalias.x86_64 0:2.0.19-15.el7 - ud from the transaction
    Removing OpenIPMI-modalias.x86_64 0:2.0.23-2.el7 - u from the transaction
    Removing libsepol.i686 0:2.5-6.el7 - ud from the transaction
    Removing libsepol.i686 0:2.5-8.1.el7 - u from the transaction
    Removing numactl-libs.x86_64 0:2.0.9-6.el7_2 - ud from the transaction
    Removing numactl-libs.x86_64 0:2.0.9-7.el7 - u from the transaction
    Removing microcode_ctl.x86_64 2:2.1-22.5.el7_4 - ud from the transaction
    Removing microcode_ctl.x86_64 2:2.1-29.10.el7_5 - u from the transaction
    Removing alsa-lib.x86_64 0:1.1.3-3.el7 - ud from the transaction
    Removing alsa-lib.x86_64 0:1.1.4.1-2.el7 - u from the transaction
    Removing libusbx.x86_64 0:1.0.20-1.el7 - ud from the transaction
    Removing libusbx.x86_64 0:1.0.21-1.el7 - u from the transaction
    Removing libgomp.x86_64 0:4.8.5-16.el7_4.2 - ud from the transaction
    Removing libgomp.x86_64 0:4.8.5-28.el7_5.1 - u from the transaction
    Removing elfutils-libelf.i686 0:0.168-8.el7 - ud from the transaction
    Removing elfutils-libelf.i686 0:0.170-4.el7 - u from the transaction
    Removing audit-libs.i686 0:2.7.6-3.el7 - ud from the transaction
    Removing audit-libs.i686 0:2.8.1-3.el7 - u from the transaction
    Removing libdb.i686 0:5.3.21-21.el7_4 - ud from the transaction
    Removing libdb.i686 0:5.3.21-24.el7 - u from the transaction
    Removing libattr.i686 0:2.4.46-12.el7 - ud from the transaction
    Removing libattr.i686 0:2.4.46-13.el7 - u from the transaction
    Removing nss-softokn-freebl.i686 0:3.28.3-8.el7_4 - ud from the transaction
    Removing nss-softokn-freebl.i686 0:3.36.0-5.el7_5 - u from the transaction
    Removing glibc.i686 0:2.17-196.el7_4.2 - ud from the transaction
    Removing glibc.i686 0:2.17-222.el7 - u from the transaction
    Removing gsettings-desktop-schemas.x86_64 0:3.22.0-1.el7 - ud from the transaction
    Removing gsettings-desktop-schemas.x86_64 0:3.24.1-2.el7_5 - u from the transaction
    Removing dracut-config-rescue.x86_64 0:033-502.el7_4.1 - ud from the transaction
    Removing dracut-config-rescue.x86_64 0:033-535.el7 - u from the transaction
    Removing linux-firmware.noarch 0:20170606-58.gitc990aae.el7_4 - ud from the transaction
    Removing linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5 - u from the transaction
    Removing osinfo-db.noarch 0:20170423-2.el7 - ud from the transaction
    Removing osinfo-db.noarch 0:20170813-6.el7 - u from the transaction
    Removing bind-license.noarch 32:9.9.4-51.el7_4.2 - ud from the transaction
    Removing bind-license.noarch 32:9.9.4-61.el7 - u from the transaction
    Removing iwl6000-firmware.noarch 0:9.221.4.1-58.el7_4 - ud from the transaction
    Removing iwl6000-firmware.noarch 0:9.221.4.1-62.2.el7_5 - u from the transaction
    Removing iwl1000-firmware.noarch 1:39.31.5.1-58.el7_4 - ud from the transaction
    Removing iwl1000-firmware.noarch 1:39.31.5.1-62.2.el7_5 - u from the transaction
    Removing iwl135-firmware.noarch 0:18.168.6.1-58.el7_4 - ud from the transaction
    Removing iwl135-firmware.noarch 0:18.168.6.1-62.2.el7_5 - u from the transaction
    Removing iwl2000-firmware.noarch 0:18.168.6.1-58.el7_4 - ud from the transaction
    Removing iwl2000-firmware.noarch 0:18.168.6.1-62.2.el7_5 - u from the transaction
    Removing iwl3160-firmware.noarch 0:22.0.7.0-58.el7_4 - ud from the transaction
    Removing iwl3160-firmware.noarch 0:22.0.7.0-62.2.el7_5 - u from the transaction
    Removing iwl5150-firmware.noarch 0:8.24.2.2-58.el7_4 - ud from the transaction
    Removing iwl5150-firmware.noarch 0:8.24.2.2-62.2.el7_5 - u from the transaction
    Removing iwl6050-firmware.noarch 0:41.28.5.1-58.el7_4 - ud from the transaction
    Removing iwl6050-firmware.noarch 0:41.28.5.1-62.2.el7_5 - u from the transaction
    Removing iwl7260-firmware.noarch 0:22.0.7.0-58.el7_4 - ud from the transaction
    Removing iwl7260-firmware.noarch 0:22.0.7.0-62.2.el7_5 - u from the transaction
    Removing iwl3945-firmware.noarch 0:15.32.2.9-58.el7_4 - ud from the transaction
    Removing iwl3945-firmware.noarch 0:15.32.2.9-62.2.el7_5 - u from the transaction
    Removing iwl100-firmware.noarch 0:39.31.5.1-58.el7_4 - ud from the transaction
    Removing iwl100-firmware.noarch 0:39.31.5.1-62.2.el7_5 - u from the transaction
    Removing perl-Getopt-Long.noarch 0:2.40-2.el7 - ud from the transaction
    Removing perl-Getopt-Long.noarch 0:2.40-3.el7 - u from the transaction
    Removing iwl105-firmware.noarch 0:18.168.6.1-58.el7_4 - ud from the transaction
    Removing iwl105-firmware.noarch 0:18.168.6.1-62.2.el7_5 - u from the transaction
    Removing iwl2030-firmware.noarch 0:18.168.6.1-58.el7_4 - ud from the transaction
    Removing iwl2030-firmware.noarch 0:18.168.6.1-62.2.el7_5 - u from the transaction
    Removing iwl6000g2a-firmware.noarch 0:17.168.5.3-58.el7_4 - ud from the transaction
    Removing iwl6000g2a-firmware.noarch 0:17.168.5.3-62.2.el7_5 - u from the transaction
    Removing iwl5000-firmware.noarch 0:8.83.5.1_1-58.el7_4 - ud from the transaction
    Removing iwl5000-firmware.noarch 0:8.83.5.1_1-62.2.el7_5 - u from the transaction
    Removing iwl6000g2b-firmware.noarch 0:17.168.5.2-58.el7_4 - ud from the transaction
    Removing iwl6000g2b-firmware.noarch 0:17.168.5.2-62.2.el7_5 - u from the transaction
    Removing iwl4965-firmware.noarch 0:228.61.2.24-58.el7_4 - ud from the transaction
    Removing iwl4965-firmware.noarch 0:228.61.2.24-62.2.el7_5 - u from the transaction
    Removing iprutils.x86_64 0:2.4.14.1-1.el7 - ud from the transaction
    Removing iprutils.x86_64 0:2.4.15.1-1.el7 - u from the transaction
    Removing libteam.x86_64 0:1.25-6.el7_4.3 - ud from the transaction
    Removing libteam.x86_64 0:1.27-4.el7 - u from the transaction
    Removing libpath_utils.x86_64 0:0.2.1-27.el7 - ud from the transaction
    Removing libpath_utils.x86_64 0:0.2.1-29.el7 - u from the transaction
    Removing libvorbis.x86_64 1:1.3.3-8.el7 - ud from the transaction
    Removing libvorbis.x86_64 1:1.3.3-8.el7.1 - u from the transaction
    Removing libpcap.x86_64 14:1.5.3-9.el7 - ud from the transaction
    Removing libpcap.x86_64 14:1.5.3-11.el7 - u from the transaction
    –> Running transaction check
    —> Package NetworkManager.x86_64 1:1.8.0-11.el7_4 will be erased
    —> Package NetworkManager-glib.x86_64 1:1.8.0-11.el7_4 will be erased
    —> Package NetworkManager-libnm.x86_64 1:1.8.0-11.el7_4 will be erased
    —> Package NetworkManager-ppp.x86_64 1:1.8.0-11.el7_4 will be erased
    —> Package NetworkManager-team.x86_64 1:1.8.0-11.el7_4 will be erased
    –> Processing Dependency: NetworkManager-team for package: rockstor-3.9.2-33.x86_64
    —> Package NetworkManager-tui.x86_64 1:1.8.0-11.el7_4 will be erased
    —> Package OpenIPMI-modalias.x86_64 0:2.0.19-15.el7 will be erased
    —> Package acl.x86_64 0:2.2.51-12.el7 will be erased
    —> Package alsa-lib.x86_64 0:1.1.3-3.el7 will be erased
    –> Processing Dependency: libasound.so.2()(64bit) for package: alsa-tools-firmware-1.1.0-1.el7.x86_64
    –> Processing Dependency: libasound.so.2()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
    –> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: alsa-tools-firmware-1.1.0-1.el7.x86_64
    –> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
    –> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
    –> Processing Dependency: libasound.so.2(ALSA_0.9.0rc8)(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
    —> Package at.x86_64 0:3.1.13-22.el7_4.2 will be erased
    —> Package audit.x86_64 0:2.7.6-3.el7 will be erased
    —> Package audit-libs.i686 0:2.7.6-3.el7 will be erased
    —> Package audit-libs.x86_64 0:2.7.6-3.el7 will be erased
    —> Package audit-libs-python.x86_64 0:2.7.6-3.el7 will be erased
    —> Package avahi.x86_64 0:0.6.31-17.el7 will be erased
    —> Package avahi-libs.x86_64 0:0.6.31-17.el7 will be erased
    —> Package bash.x86_64 0:4.2.46-29.el7_4 will be erased
    —> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.2 will be erased
    —> Package bind-license.noarch 32:9.9.4-51.el7_4.2 will be erased
    —> Package binutils.x86_64 0:2.25.1-32.base.el7_4.2 will be erased
    —> Package biosdevname.x86_64 0:0.7.2-2.el7 will be erased
    —> Package ca-certificates.noarch 0:2017.2.14-71.el7 will be erased
    —> Package checkpolicy.x86_64 0:2.5-4.el7 will be erased
    —> Package chrony.x86_64 0:3.1-2.el7.centos will be erased
    —> Package coreutils.x86_64 0:8.22-18.el7 will be erased
    —> Package cpio.x86_64 0:2.11-25.el7_4 will be erased
    —> Package cronie.x86_64 0:1.4.11-17.el7 will be erased
    —> Package cronie-anacron.x86_64 0:1.4.11-17.el7 will be erased
    —> Package cryptsetup.x86_64 0:1.7.4-3.el7_4.1 will be erased
    —> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7_4.1 will be erased
    —> Package cups-libs.x86_64 1:1.6.3-29.el7 will be erased
    —> Package curl.x86_64 0:7.29.0-42.el7_4.1 will be erased
    —> Package cyrus-sasl-lib.x86_64 0:2.1.26-21.el7 will be erased
    —> Package cyrus-sasl-plain.x86_64 0:2.1.26-21.el7 will be erased
    —> Package dbus.x86_64 1:1.6.12-17.el7 will be erased
    —> Package dbus-libs.x86_64 1:1.6.12-17.el7 will be erased
    —> Package device-mapper.x86_64 7:1.02.140-8.el7 will be erased
    —> Package device-mapper-libs.x86_64 7:1.02.140-8.el7 will be erased
    —> Package dhclient.x86_64 12:4.2.5-58.el7.centos.3 will be erased
    —> Package dhcp-common.x86_64 12:4.2.5-58.el7.centos.3 will be erased
    —> Package dhcp-libs.x86_64 12:4.2.5-58.el7.centos.3 will be erased
    —> Package dnsmasq.x86_64 0:2.76-2.el7_4.2 will be erased
    —> Package dracut.x86_64 0:033-502.el7_4.1 will be erased
    —> Package dracut-config-rescue.x86_64 0:033-502.el7_4.1 will be erased
    —> Package dracut-network.x86_64 0:033-502.el7_4.1 will be erased
    —> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be erased
    —> Package e2fsprogs-libs.x86_64 0:1.42.9-10.el7 will be erased
    —> Package ebtables.x86_64 0:2.0.10-15.el7 will be erased
    —> Package elfutils-default-yama-scope.noarch 0:0.168-8.el7 will be erased
    —> Package elfutils-libelf.i686 0:0.168-8.el7 will be erased
    —> Package elfutils-libelf.x86_64 0:0.168-8.el7 will be erased
    —> Package elfutils-libs.i686 0:0.168-8.el7 will be erased
    —> Package elfutils-libs.x86_64 0:0.168-8.el7 will be erased
    —> Package ethtool.x86_64 2:4.8-1.el7 will be erased
    —> Package filesystem.x86_64 0:3.2-21.el7 will be erased
    —> Package firewalld.noarch 0:0.4.4.4-6.el7 will be erased
    —> Package firewalld-filesystem.noarch 0:0.4.4.4-6.el7 will be erased
    —> Package freeipmi.x86_64 0:1.2.9-8.el7 will be erased
    —> Package glib2.x86_64 0:2.50.3-3.el7 will be erased
    —> Package glibc.i686 0:2.17-196.el7_4.2 will be erased

–> Processing Dependency: ld-linux.so.2 for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6 for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6 for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libc.so.6 for package: bzip2-libs-1.0.6-13.el7.i686
–> Processing Dependency: libc.so.6 for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6 for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6 for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libc.so.6 for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6 for package: zlib-1.2.7-17.el7.i686
–> Processing Dependency: libc.so.6 for package: libgpg-error-1.12-3.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: bzip2-libs-1.0.6-13.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: zlib-1.2.7-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.0) for package: libgpg-error-1.12-3.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1) for package: bzip2-libs-1.0.6-13.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1) for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1) for package: zlib-1.2.7-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.2) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.2) for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: bzip2-libs-1.0.6-13.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: zlib-1.2.7-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: libgpg-error-1.12-3.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.17) for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.2) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.2) for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.2) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.2.4) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3) for package: bzip2-libs-1.0.6-13.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3) for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3) for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.3) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: bzip2-libs-1.0.6-13.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: zlib-1.2.7-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: libgpg-error-1.12-3.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: bzip2-libs-1.0.6-13.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: cracklib-2.9.0-11.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: zlib-1.2.7-17.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libgpg-error-1.12-3.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.7) for package: lz4-1.7.5-2.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libcap-2.22-9.el7.i686
–> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libcap-ng-0.7.5-4.el7.i686
–> Processing Dependency: libdl.so.2 for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libgcrypt-1.5.3-14.el7.i686
–> Processing Dependency: libm.so.6 for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libpthread.so.0 for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libpthread.so.0 for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: pcre-8.32-17.el7.i686
–> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: xz-libs-5.2.2-1.el7.i686
–> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: xz-libs-5.2.2-1.el7.i686
—> Package glibc.x86_64 0:2.17-196.el7_4.2 will be erased
—> Package glibc-common.x86_64 0:2.17-196.el7_4.2 will be erased
—> Package gnupg2.x86_64 0:2.0.22-4.el7 will be erased
—> Package gperftools-libs.x86_64 0:2.4-8.el7 will be erased
–> Processing Dependency: libprofiler.so.0()(64bit) for package: 1:nginx-1.12.2-2.el7.x86_64
—> Package gsettings-desktop-schemas.x86_64 0:3.22.0-1.el7 will be erased
–> Processing Dependency: gsettings-desktop-schemas for package: glib-networking-2.50.0-1.el7.x86_64
—> Package gssproxy.x86_64 0:0.7.0-4.el7 will be erased
—> Package gzip.x86_64 0:1.5-9.el7 will be erased
—> Package hwdata.x86_64 0:0.252-8.6.el7 will be erased
—> Package info.x86_64 0:5.1-4.el7 will be erased
—> Package initscripts.x86_64 0:9.49.39-1.el7_4.1 will be erased
—> Package iproute.x86_64 0:3.10.0-87.el7 will be erased
—> Package iprutils.x86_64 0:2.4.14.1-1.el7 will be erased
—> Package iptables.x86_64 0:1.4.21-18.3.el7_4 will be erased
—> Package irqbalance.x86_64 3:1.0.7-10.el7 will be erased
—> Package iwl100-firmware.noarch 0:39.31.5.1-58.el7_4 will be erased
—> Package iwl1000-firmware.noarch 1:39.31.5.1-58.el7_4 will be erased
—> Package iwl105-firmware.noarch 0:18.168.6.1-58.el7_4 will be erased
—> Package iwl135-firmware.noarch 0:18.168.6.1-58.el7_4 will be erased
—> Package iwl2000-firmware.noarch 0:18.168.6.1-58.el7_4 will be erased
—> Package iwl2030-firmware.noarch 0:18.168.6.1-58.el7_4 will be erased
—> Package iwl3160-firmware.noarch 0:22.0.7.0-58.el7_4 will be erased
—> Package iwl3945-firmware.noarch 0:15.32.2.9-58.el7_4 will be erased
—> Package iwl4965-firmware.noarch 0:228.61.2.24-58.el7_4 will be erased
—> Package iwl5000-firmware.noarch 0:8.83.5.1_1-58.el7_4 will be erased
—> Package iwl5150-firmware.noarch 0:8.24.2.2-58.el7_4 will be erased
—> Package iwl6000-firmware.noarch 0:9.221.4.1-58.el7_4 will be erased
—> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-58.el7_4 will be erased
—> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-58.el7_4 will be erased
—> Package iwl6050-firmware.noarch 0:41.28.5.1-58.el7_4 will be erased
—> Package iwl7260-firmware.noarch 0:22.0.7.0-58.el7_4 will be erased
—> Package kexec-tools.x86_64 0:2.0.14-17.2.el7 will be erased
—> Package kmod.x86_64 0:20-15.el7_4.7 will be erased
—> Package kmod-libs.x86_64 0:20-15.el7_4.7 will be erased
—> Package kpartx.x86_64 0:0.4.9-111.el7_4.2 will be erased
—> Package krb5-libs.x86_64 0:1.15.1-8.el7 will be erased
—> Package krb5-workstation.x86_64 0:1.15.1-8.el7 will be erased
—> Package libacl.x86_64 0:2.2.51-12.el7 will be erased
—> Package libattr.i686 0:2.4.46-12.el7 will be erased
—> Package libattr.x86_64 0:2.4.46-12.el7 will be erased
—> Package libbasicobjects.x86_64 0:0.1.1-27.el7 will be erased
—> Package libblkid.x86_64 0:2.23.2-43.el7_4.2 will be erased
—> Package libcgroup.x86_64 0:0.41-13.el7 will be erased
—> Package libcollection.x86_64 0:0.6.2-27.el7 will be erased
—> Package libcom_err.x86_64 0:1.42.9-10.el7 will be erased
—> Package libcurl.x86_64 0:7.29.0-42.el7_4.1 will be erased
—> Package libdb.i686 0:5.3.21-21.el7_4 will be erased
—> Package libdb.x86_64 0:5.3.21-21.el7_4 will be erased
—> Package libdb-utils.x86_64 0:5.3.21-21.el7_4 will be erased
—> Package libdrm.x86_64 0:2.4.74-1.el7 will be erased
—> Package libgcc.i686 0:4.8.5-16.el7_4.2 will be erased
—> Package libgcc.x86_64 0:4.8.5-16.el7_4.2 will be erased
—> Package libgomp.x86_64 0:4.8.5-16.el7_4.2 will be erased
–> Processing Dependency: libgomp.so.1()(64bit) for package: gettext-0.19.8.1-2.el7.x86_64
–> Processing Dependency: libgomp.so.1()(64bit) for package: gettext-libs-0.19.8.1-2.el7.x86_64
–> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext-0.19.8.1-2.el7.x86_64
—> Package libgudev1.x86_64 0:219-42.el7_4.10 will be erased
–> Processing Dependency: libgudev-1.0.so.0()(64bit) for package: upower-0.99.4-2.el7.x86_64
—> Package libini_config.x86_64 0:1.3.0-27.el7 will be erased
—> Package libkadm5.x86_64 0:1.15.1-8.el7 will be erased
—> Package libldb.x86_64 0:1.1.29-1.el7 will be erased
—> Package libmount.x86_64 0:2.23.2-43.el7_4.2 will be erased
—> Package libnfsidmap.x86_64 0:0.25-17.el7 will be erased
—> Package libpath_utils.x86_64 0:0.2.1-27.el7 will be erased
—> Package libpcap.x86_64 14:1.5.3-9.el7 will be erased
–> Processing Dependency: libpcap >= 14:0.8.3-6 for package: ppp-2.4.5-33.el7.x86_64
–> Processing Dependency: libpcap.so.1()(64bit) for package: ppp-2.4.5-33.el7.x86_64
—> Package libpciaccess.x86_64 0:0.13.4-3.1.el7_4 will be erased
—> Package libproxy.x86_64 0:0.4.11-10.el7 will be erased
–> Processing Dependency: libproxy.so.1()(64bit) for package: neon-0.30.0-3.el7.x86_64
—> Package libpwquality.x86_64 0:1.2.3-4.el7 will be erased
—> Package libref_array.x86_64 0:0.1.5-27.el7 will be erased
—> Package libselinux.i686 0:2.5-11.el7 will be erased
—> Package libselinux.x86_64 0:2.5-11.el7 will be erased
—> Package libselinux-python.x86_64 0:2.5-11.el7 will be erased
—> Package libselinux-utils.x86_64 0:2.5-11.el7 will be erased
—> Package libsemanage.x86_64 0:2.5-8.el7 will be erased
—> Package libsemanage-python.x86_64 0:2.5-8.el7 will be erased
—> Package libsepol.i686 0:2.5-6.el7 will be erased
—> Package libsepol.x86_64 0:2.5-6.el7 will be erased
—> Package libsmbclient.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package libsoup.x86_64 0:2.56.0-4.el7_4 will be erased
–> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: totem-pl-parser-3.10.7-1.el7.x86_64
—> Package libss.x86_64 0:1.42.9-10.el7 will be erased
—> Package libstdc++.i686 0:4.8.5-16.el7_4.2 will be erased
—> Package libstdc++.x86_64 0:4.8.5-16.el7_4.2 will be erased
—> Package libtalloc.x86_64 0:2.1.9-1.el7 will be erased
—> Package libtdb.x86_64 0:1.3.12-2.el7 will be erased
—> Package libteam.x86_64 0:1.25-6.el7_4.3 will be erased
—> Package libtevent.x86_64 0:0.9.31-2.el7_4 will be erased
—> Package libusbx.x86_64 0:1.0.20-1.el7 will be erased
–> Processing Dependency: libusb-1.0.so.0()(64bit) for package: usbmuxd-1.1.0-1.el7.x86_64
–> Processing Dependency: libusb-1.0.so.0()(64bit) for package: usbutils-007-5.el7.x86_64
–> Processing Dependency: libusb-1.0.so.0()(64bit) for package: 1:libusb-0.1.4-3.el7.x86_64
—> Package libuser.x86_64 0:0.60-7.el7_1 will be erased
—> Package libuuid.x86_64 0:2.23.2-43.el7_4.2 will be erased
—> Package libvorbis.x86_64 1:1.3.3-8.el7 will be erased
—> Package libwbclient.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package linux-firmware.noarch 0:20170606-58.gitc990aae.el7_4 will be erased
—> Package logrotate.x86_64 0:3.8.6-14.el7 will be erased
—> Package lz4.i686 0:1.7.5-2.el7 will be installed
—> Package mailx.x86_64 0:12.5-16.el7 will be erased
—> Package mesa-libEGL.x86_64 0:17.0.1-6.20170307.el7 will be erased
–> Processing Dependency: libEGL.so.1()(64bit) for package: cairo-1.14.8-2.el7.x86_64
—> Package mesa-libGL.x86_64 0:17.0.1-6.20170307.el7 will be erased
—> Package mesa-libgbm.x86_64 0:17.0.1-6.20170307.el7 will be erased
—> Package mesa-libglapi.x86_64 0:17.0.1-6.20170307.el7 will be erased
—> Package microcode_ctl.x86_64 2:2.1-22.5.el7_4 will be erased
—> Package mozjs17.x86_64 0:17.0.0-19.el7 will be erased
—> Package net-snmp.x86_64 1:5.7.2-28.el7_4.1 will be erased
—> Package net-snmp-agent-libs.x86_64 1:5.7.2-28.el7_4.1 will be erased
—> Package net-snmp-libs.x86_64 1:5.7.2-28.el7_4.1 will be erased
—> Package nfs-utils.x86_64 1:1.3.0-0.48.el7_4.2 will be erased
—> Package nspr.x86_64 0:4.13.1-1.0.el7_3 will be erased
—> Package nss.x86_64 0:3.28.4-15.el7_4 will be erased
—> Package nss-softokn.x86_64 0:3.28.3-8.el7_4 will be erased
—> Package nss-softokn-freebl.i686 0:3.28.3-8.el7_4 will be erased
–> Processing Dependency: libfreebl3.so for package: glibc-2.17-222.el7.i686
–> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.17-222.el7.i686
—> Package nss-softokn-freebl.x86_64 0:3.28.3-8.el7_4 will be erased
—> Package nss-sysinit.x86_64 0:3.28.4-15.el7_4 will be erased
—> Package nss-tools.x86_64 0:3.28.4-15.el7_4 will be erased
—> Package nss-util.x86_64 0:3.28.4-3.el7 will be erased
—> Package ntp.x86_64 0:4.2.6p5-25.el7.centos.2 will be erased
—> Package ntpdate.x86_64 0:4.2.6p5-25.el7.centos.2 will be erased
—> Package numactl-libs.x86_64 0:2.0.9-6.el7_2 will be erased
—> Package nut.x86_64 0:2.7.2-3.el7 will be erased
—> Package nut-client.x86_64 0:2.7.2-3.el7 will be erased
—> Package nut-xml.x86_64 0:2.7.2-3.el7 will be erased
—> Package openldap.x86_64 0:2.4.44-5.el7 will be erased
—> Package openssh.x86_64 0:7.4p1-13.el7_4 will be erased
—> Package openssh-clients.x86_64 0:7.4p1-13.el7_4 will be erased
—> Package openssh-server.x86_64 0:7.4p1-13.el7_4 will be erased
—> Package openssl.x86_64 1:1.0.2k-8.el7 will be erased
–> Processing Dependency: openssl for package: shellinabox-2.20-5.el7.x86_64
—> Package openssl-libs.x86_64 1:1.0.2k-8.el7 will be erased
—> Package osinfo-db.noarch 0:20170423-2.el7 will be erased
–> Processing Dependency: osinfo-db for package: libosinfo-1.0.0-1.el7.x86_64
—> Package pam.i686 0:1.1.8-18.el7 will be erased
—> Package pam.x86_64 0:1.1.8-18.el7 will be erased
—> Package parted.x86_64 0:3.1-28.el7 will be erased
—> Package pciutils.x86_64 0:3.5.1-2.el7 will be erased
—> Package pciutils-libs.x86_64 0:3.5.1-2.el7 will be erased
—> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be erased
–> Processing Dependency: perl(Getopt::Long) for package: perl-podlators-2.5.1-3.el7.noarch
–> Processing Dependency: perl(Getopt::Long) for package: perl-Encode-2.51-7.el7.x86_64
–> Processing Dependency: perl(Getopt::Long) for package: 1:perl-Pod-Simple-3.28-4.el7.noarch
–> Processing Dependency: perl(Getopt::Long) for package: perl-Pod-Usage-1.63-3.el7.noarch
–> Processing Dependency: perl(Getopt::Long) for package: 4:perl-5.16.3-292.el7.x86_64
—> Package plymouth.x86_64 0:0.8.9-0.28.20140113.el7.centos will be erased
—> Package plymouth-core-libs.x86_64 0:0.8.9-0.28.20140113.el7.centos will be erased
—> Package plymouth-scripts.x86_64 0:0.8.9-0.28.20140113.el7.centos will be erased
—> Package policycoreutils.x86_64 0:2.5-17.1.el7 will be erased
—> Package policycoreutils-python.x86_64 0:2.5-17.1.el7 will be erased
—> Package polkit.x86_64 0:0.112-12.el7_3 will be erased
—> Package procps-ng.x86_64 0:3.3.10-16.el7 will be erased
—> Package pytalloc.x86_64 0:2.1.9-1.el7 will be erased
—> Package python.x86_64 0:2.7.5-58.el7 will be erased
—> Package python-firewall.noarch 0:0.4.4.4-6.el7 will be erased
—> Package python-libs.x86_64 0:2.7.5-58.el7 will be erased
—> Package python-slip.noarch 0:0.4.0-2.el7 will be erased
—> Package python-slip-dbus.noarch 0:0.4.0-2.el7 will be erased
—> Package quota.x86_64 1:4.01-14.el7 will be erased
—> Package quota-nls.noarch 1:4.01-14.el7 will be erased
—> Package rdma-core.i686 0:13-7.el7 will be erased
—> Package rdma-core.x86_64 0:13-7.el7 will be erased
—> Package rockstor-release.x86_64 0:3-8.16.el7 will be erased
—> Package rpcbind.x86_64 0:0.2.0-42.el7 will be erased
—> Package rpm.x86_64 0:4.11.3-25.el7 will be erased
—> Package rpm-build-libs.x86_64 0:4.11.3-25.el7 will be erased
—> Package rpm-libs.x86_64 0:4.11.3-25.el7 will be erased
—> Package rpm-python.x86_64 0:4.11.3-25.el7 will be erased
—> Package rsync.x86_64 0:3.0.9-18.el7 will be erased
—> Package rsyslog.x86_64 0:8.24.0-12.el7 will be erased
—> Package samba.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-client.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-client-libs.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-common.noarch 0:4.6.2-12.el7_4 will be erased
—> Package samba-common-libs.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-common-tools.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-libs.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-winbind.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-winbind-clients.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-winbind-krb5-locator.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package samba-winbind-modules.x86_64 0:4.6.2-12.el7_4 will be erased
—> Package selinux-policy.noarch 0:3.13.1-166.el7_4.9 will be erased
—> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.9 will be erased
—> Package setools-libs.x86_64 0:3.3.8-1.1.el7 will be erased
—> Package setup.noarch 0:2.8.71-7.el7 will be erased
—> Package shared-mime-info.x86_64 0:1.8-3.el7 will be erased
—> Package smartmontools.x86_64 1:6.2-8.el7 will be erased
—> Package sos.noarch 0:3.4-13.el7.centos will be erased
—> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be erased
—> Package systemd.x86_64 0:219-42.el7_4.10 will be erased
—> Package systemd-libs.i686 0:219-42.el7_4.10 will be erased
—> Package systemd-libs.x86_64 0:219-42.el7_4.10 will be erased
—> Package systemd-sysv.x86_64 0:219-42.el7_4.10 will be erased
—> Package systemtap-runtime.x86_64 0:3.1-5.el7_4 will be erased
—> Package tar.x86_64 2:1.26-32.el7 will be erased
—> Package teamd.x86_64 0:1.25-6.el7_4.3 will be erased
—> Package tracker.x86_64 0:1.10.5-4.el7 will be erased
—> Package tuned.noarch 0:2.8.0-5.el7_4.2 will be erased
—> Package tzdata.noarch 0:2018d-1.el7 will be erased
—> Package util-linux.x86_64 0:2.23.2-43.el7_4.2 will be erased
—> Package vim-minimal.x86_64 2:7.4.160-2.el7 will be erased
—> Package virt-what.x86_64 0:1.13-10.el7 will be erased
—> Package wpa_supplicant.x86_64 1:2.6-5.el7_4.1 will be erased
—> Package xfsprogs.x86_64 0:4.5.0-12.el7 will be erased
—> Package yum.noarch 0:3.4.3-154.el7.centos.1 will be erased
—> Package yum-cron.noarch 0:3.4.3-154.el7.centos.1 will be erased
—> Package yum-plugin-changelog.noarch 0:1.1.31-42.el7 will be erased
—> Package yum-plugin-fastestmirror.noarch 0:1.1.31-42.el7 will be erased
–> Running transaction check
—> Package alsa-tools-firmware.x86_64 0:1.1.0-1.el7 will be erased
–> Processing Dependency: alsa-tools-firmware >= 1.0.27 for package: alsa-firmware-1.0.28-2.el7.noarch
—> Package bzip2-libs.i686 0:1.0.6-13.el7 will be erased
—> Package cairo.x86_64 0:1.14.8-2.el7 will be erased
–> Processing Dependency: cairo(x86-64) >= 1.12.10 for package: pango-1.40.4-1.el7.x86_64
–> Processing Dependency: libcairo.so.2()(64bit) for package: poppler-glib-0.26.5-17.el7_4.x86_64
–> Processing Dependency: libcairo.so.2()(64bit) for package: pango-1.40.4-1.el7.x86_64
–> Processing Dependency: libcairo.so.2()(64bit) for package: libgxps-0.2.5-1.el7.x86_64
—> Package cracklib.i686 0:2.9.0-11.el7 will be erased
—> Package gettext.x86_64 0:0.19.8.1-2.el7 will be erased
–> Processing Dependency: gettext for package: 1:grub2-tools-minimal-2.02-0.65.el7.centos.2.x86_64
–> Processing Dependency: gettext for package: 1:grub2-tools-2.02-0.65.el7.centos.2.x86_64
–> Processing Dependency: gettext for package: 1:grub2-tools-extra-2.02-0.65.el7.centos.2.x86_64
–> Processing Dependency: gettext for package: 1:grub2-pc-2.02-0.65.el7.centos.2.x86_64
—> Package gettext-libs.x86_64 0:0.19.8.1-2.el7 will be erased
—> Package glib-networking.x86_64 0:2.50.0-1.el7 will be erased
—> Package glibc.i686 0:2.17-196.el7_4.2 will be updated
—> Package glibc.i686 0:2.17-222.el7 will be an update
—> Package gstreamer1-plugins-base.x86_64 0:1.10.4-1.el7 will be erased
—> Package libcap.i686 0:2.22-9.el7 will be erased
—> Package libcap-ng.i686 0:0.7.5-4.el7 will be erased
—> Package libgcrypt.i686 0:1.5.3-14.el7 will be erased

—> Package libgpg-error.i686 0:1.12-3.el7 will be erased
—> Package libosinfo.x86_64 0:1.0.0-1.el7 will be erased
—> Package libusb.x86_64 1:0.1.4-3.el7 will be erased
–> Processing Dependency: libusb-0.1.so.4()(64bit) for package: nut-2.7.2-4.el7.x86_64
—> Package neon.x86_64 0:0.30.0-3.el7 will be erased
–> Processing Dependency: libneon.so.27()(64bit) for package: nut-xml-2.7.2-4.el7.x86_64
—> Package nginx.x86_64 1:1.12.2-2.el7 will be erased
–> Processing Dependency: nginx for package: 1:nginx-mod-http-xslt-filter-1.12.2-2.el7.x86_64
–> Processing Dependency: nginx for package: 1:nginx-mod-mail-1.12.2-2.el7.x86_64
–> Processing Dependency: nginx for package: 1:nginx-mod-http-image-filter-1.12.2-2.el7.x86_64
–> Processing Dependency: nginx for package: 1:nginx-mod-http-geoip-1.12.2-2.el7.x86_64
–> Processing Dependency: nginx for package: 1:nginx-mod-http-perl-1.12.2-2.el7.x86_64
–> Processing Dependency: nginx for package: 1:nginx-mod-stream-1.12.2-2.el7.x86_64
—> Package nss-softokn-freebl.i686 0:3.28.3-8.el7_4 will be updated
—> Package nss-softokn-freebl.i686 0:3.36.0-5.el7_5 will be an update
—> Package pcre.i686 0:8.32-17.el7 will be erased
—> Package perl.x86_64 4:5.16.3-292.el7 will be erased
–> Processing Dependency: perl >= 1:5 for package: 1:perl-Pod-Escapes-1.04-292.el7.noarch
–> Processing Dependency: perl >= 5.006 for package: perl-Text-ParseWords-3.29-4.el7.noarch
–> Processing Dependency: perl >= 5.008 for package: perl-threads-shared-1.43-6.el7.x86_64
–> Processing Dependency: perl >= 5.006 for package: perl-Exporter-5.68-3.el7.noarch
–> Processing Dependency: perl >= 5.005_04 for package: perl-File-Path-2.09-2.el7.noarch
–> Processing Dependency: perl >= 5.002 for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl >= 5.005 for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl >= 5.008 for package: perl-threads-1.87-4.el7.x86_64
–> Processing Dependency: perl >= 5.004 for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl >= 5.006 for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl >= 1:5 for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl >= 5.006_001 for package: perl-Data-Dumper-2.145-3.el7.x86_64
–> Processing Dependency: perl >= 5.008 for package: perl-constant-1.27-2.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: 1:perl-Pod-Escapes-1.04-292.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-PathTools-3.40-5.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Scalar-List-Utils-1.27-248.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Storable-2.45-3.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Carp-1.26-244.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: 4:perl-libs-5.16.3-292.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: 4:perl-Time-HiRes-1.9725-3.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-threads-1.87-4.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Data-Dumper-2.145-3.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-HTTP-Tiny-0.033-3.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Socket-2.010-4.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-constant-1.27-2.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: 1:net-snmp-agent-libs-5.7.2-33.el7_5.2.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: 1:perl-parent-0.225-244.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: 4:perl-macros-5.16.3-292.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-threads-shared-1.43-6.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-File-Path-2.09-2.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Socket6-0.23-15.el7.x86_64
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Text-ParseWords-3.29-4.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Exporter-5.68-3.el7.noarch
–> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Time-Local-1.2300-2.el7.noarch
–> Processing Dependency: perl(B::Deparse) for package: perl-Data-Dumper-2.145-3.el7.x86_64
–> Processing Dependency: perl(Config) for package: perl-threads-1.87-4.el7.x86_64
–> Processing Dependency: perl(Config) for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl(Config) for package: perl-Storable-2.45-3.el7.x86_64
–> Processing Dependency: perl(Config) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(Config) for package: perl-Time-Local-1.2300-2.el7.noarch
–> Processing Dependency: perl(DynaLoader) for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl(DynaLoader) for package: 4:perl-Time-HiRes-1.9725-3.el7.x86_64
–> Processing Dependency: perl(DynaLoader) for package: perl-Socket6-0.23-15.el7.x86_64
–> Processing Dependency: perl(DynaLoader) for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl(DynaLoader) for package: 4:perl-Time-HiRes-1.9725-3.el7.x86_64
–> Processing Dependency: perl(DynaLoader) for package: perl-Socket6-0.23-15.el7.x86_64
–> Processing Dependency: perl(Errno) for package: perl-HTTP-Tiny-0.033-3.el7.noarch
–> Processing Dependency: perl(Errno) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(Errno) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
–> Processing Dependency: perl(Fcntl) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(Fcntl) for package: perl-HTTP-Tiny-0.033-3.el7.noarch
–> Processing Dependency: perl(Fcntl) for package: perl-Storable-2.45-3.el7.x86_64
–> Processing Dependency: perl(Fcntl) >= 1.03 for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(File::Basename) for package: 5:netatalk-3.1.11-0.1.1.el7.x86_64
–> Processing Dependency: perl(File::Basename) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(File::Basename) for package: perl-File-Path-2.09-2.el7.noarch
–> Processing Dependency: perl(File::Copy) for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
–> Processing Dependency: perl(Getopt::Std) for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
–> Processing Dependency: perl(IO::File) for package: perl-Storable-2.45-3.el7.x86_64
–> Processing Dependency: perl(IO::File) for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
–> Processing Dependency: perl(IO::Handle) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(IO::Handle) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(IO::Seekable) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(IO::Select) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(IO::Socket) for package: perl-HTTP-Tiny-0.033-3.el7.noarch
–> Processing Dependency: perl(IO::Socket) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
–> Processing Dependency: perl(IPC::Open2) for package: 5:netatalk-3.1.11-0.1.1.el7.x86_64
–> Processing Dependency: perl(IPC::Open3) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(POSIX) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(Symbol) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(Term::ReadLine) for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
–> Processing Dependency: perl(XSLoader) for package: perl-Scalar-List-Utils-1.27-248.el7.x86_64
–> Processing Dependency: perl(XSLoader) for package: perl-threads-shared-1.43-6.el7.x86_64
–> Processing Dependency: perl(XSLoader) for package: perl-Storable-2.45-3.el7.x86_64
–> Processing Dependency: perl(XSLoader) for package: perl-Socket-2.010-4.el7.x86_64
–> Processing Dependency: perl(XSLoader) for package: perl-threads-1.87-4.el7.x86_64
–> Processing Dependency: perl(XSLoader) for package: perl-Data-Dumper-2.145-3.el7.x86_64
–> Processing Dependency: perl(base) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(base) for package: perl-Socket6-0.23-15.el7.x86_64
–> Processing Dependency: perl(bigint) for package: 5:netatalk-3.1.11-0.1.1.el7.x86_64
–> Processing Dependency: perl(bytes) for package: perl-HTTP-Tiny-0.033-3.el7.noarch
–> Processing Dependency: perl(bytes) for package: perl-Data-Dumper-2.145-3.el7.x86_64
–> Processing Dependency: perl(lib) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(overload) for package: perl-threads-1.87-4.el7.x86_64
–> Processing Dependency: perl(overload) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(overload) for package: perl-Data-Dumper-2.145-3.el7.x86_64
–> Processing Dependency: perl(strict) for package: 1:perl-parent-0.225-244.el7.noarch
–> Processing Dependency: perl(strict) for package: 1:perl-Pod-Escapes-1.04-292.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-PathTools-3.40-5.el7.x86_64
–> Processing Dependency: perl(strict) for package: perl-Scalar-List-Utils-1.27-248.el7.x86_64
–> Processing Dependency: perl(strict) for package: perl-Text-ParseWords-3.29-4.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-HTTP-Tiny-0.033-3.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-threads-shared-1.43-6.el7.x86_64
–> Processing Dependency: perl(strict) for package: perl-Carp-1.26-244.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-Exporter-5.68-3.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-Socket6-0.23-15.el7.x86_64
–> Processing Dependency: perl(strict) for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl(strict) for package: 4:perl-Time-HiRes-1.9725-3.el7.x86_64
–> Processing Dependency: perl(strict) for package: 5:netatalk-3.1.11-0.1.1.el7.x86_64
–> Processing Dependency: perl(strict) for package: perl-threads-1.87-4.el7.x86_64
–> Processing Dependency: perl(strict) for package: perl-File-Path-2.09-2.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-Time-Local-1.2300-2.el7.noarch
–> Processing Dependency: perl(strict) for package: perl-Socket-2.010-4.el7.x86_64
–> Processing Dependency: perl(strict) for package: perl-constant-1.27-2.el7.noarch
–> Processing Dependency: perl(vars) for package: perl-Socket6-0.23-15.el7.x86_64
–> Processing Dependency: perl(vars) for package: 1:perl-parent-0.225-244.el7.noarch
–> Processing Dependency: perl(vars) for package: 1:perl-Pod-Escapes-1.04-292.el7.noarch
–> Processing Dependency: perl(vars) for package: perl-PathTools-3.40-5.el7.x86_64
–> Processing Dependency: perl(vars) for package: perl-Storable-2.45-3.el7.x86_64
–> Processing Dependency: perl(vars) for package: perl-File-Path-2.09-2.el7.noarch
–> Processing Dependency: perl(vars) for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl(vars) for package: 5:netatalk-3.1.11-0.1.1.el7.x86_64
–> Processing Dependency: perl(vars) for package: perl-Time-Local-1.2300-2.el7.noarch
–> Processing Dependency: perl(vars) for package: perl-File-Temp-0.23.01-3.el7.noarch
–> Processing Dependency: perl(vars) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(vars) for package: perl-constant-1.27-2.el7.noarch
–> Processing Dependency: perl(warnings) for package: perl-HTTP-Tiny-0.033-3.el7.noarch
–> Processing Dependency: perl(warnings) for package: perl-threads-shared-1.43-6.el7.x86_64
–> Processing Dependency: perl(warnings) for package: perl-Carp-1.26-244.el7.noarch
–> Processing Dependency: perl(warnings) for package: perl-Exporter-5.68-3.el7.noarch
–> Processing Dependency: perl(warnings) for package: perl-Filter-1.49-3.el7.x86_64
–> Processing Dependency: perl(warnings) for package: perl-threads-1.87-4.el7.x86_64
–> Processing Dependency: perl(warnings) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
–> Processing Dependency: perl(warnings) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
–> Processing Dependency: perl(warnings::register) for package: perl-Socket-2.010-4.el7.x86_64
–> Processing Dependency: perl(warnings::register) for package: perl-constant-1.27-2.el7.noarch
—> Package perl-Encode.x86_64 0:2.51-7.el7 will be erased
—> Package perl-Pod-Simple.noarch 1:3.28-4.el7 will be erased
—> Package perl-Pod-Usage.noarch 0:1.63-3.el7 will be erased
—> Package perl-podlators.noarch 0:2.5.1-3.el7 will be erased
—> Package ppp.x86_64 0:2.4.5-33.el7 will be erased
—> Package rockstor.x86_64 0:3.9.2-33 will be erased
—> Package shellinabox.x86_64 0:2.20-5.el7 will be erased
—> Package totem-pl-parser.x86_64 0:3.10.7-1.el7 will be erased
—> Package upower.x86_64 0:0.99.4-2.el7 will be erased
—> Package usbmuxd.x86_64 0:1.1.0-1.el7 will be erased
—> Package usbutils.x86_64 0:007-5.el7 will be erased
—> Package xz-libs.i686 0:5.2.2-1.el7 will be erased
—> Package zlib.i686 0:1.2.7-17.el7 will be erased
–> Running transaction check
—> Package alsa-firmware.noarch 0:1.0.28-2.el7 will be erased
—> Package grub2-pc.x86_64 1:2.02-0.65.el7.centos.2 will be erased
–> Processing Dependency: grub2-pc = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-2.02-0.65.el7.centos.2.x86_64
—> Package grub2-tools.x86_64 1:2.02-0.65.el7.centos.2 will be erased
—> Package grub2-tools-extra.x86_64 1:2.02-0.65.el7.centos.2 will be erased
—> Package grub2-tools-minimal.x86_64 1:2.02-0.65.el7.centos.2 will be erased
—> Package libgxps.x86_64 0:0.2.5-1.el7 will be erased
—> Package net-snmp.x86_64 1:5.7.2-33.el7_5.2 will be erased
—> Package net-snmp-agent-libs.x86_64 1:5.7.2-33.el7_5.2 will be erased
—> Package netatalk.x86_64 5:3.1.11-0.1.1.el7 will be erased
—> Package nginx-mod-http-geoip.x86_64 1:1.12.2-2.el7 will be erased
–> Processing Dependency: nginx-mod-http-geoip = 1:1.12.2-2.el7 for package: 1:nginx-all-modules-1.12.2-2.el7.noarch
—> Package nginx-mod-http-image-filter.x86_64 1:1.12.2-2.el7 will be erased
—> Package nginx-mod-http-perl.x86_64 1:1.12.2-2.el7 will be erased
—> Package nginx-mod-http-xslt-filter.x86_64 1:1.12.2-2.el7 will be erased
—> Package nginx-mod-mail.x86_64 1:1.12.2-2.el7 will be erased
—> Package nginx-mod-stream.x86_64 1:1.12.2-2.el7 will be erased
—> Package nut.x86_64 0:2.7.2-4.el7 will be erased
—> Package nut-xml.x86_64 0:2.7.2-4.el7 will be erased
—> Package pango.x86_64 0:1.40.4-1.el7 will be erased
—> Package perl-Carp.noarch 0:1.26-244.el7 will be erased
—> Package perl-Data-Dumper.x86_64 0:2.145-3.el7 will be erased
—> Package perl-Exporter.noarch 0:5.68-3.el7 will be erased
—> Package perl-File-Path.noarch 0:2.09-2.el7 will be erased
—> Package perl-File-Temp.noarch 0:0.23.01-3.el7 will be erased
—> Package perl-Filter.x86_64 0:1.49-3.el7 will be erased
—> Package perl-HTTP-Tiny.noarch 0:0.033-3.el7 will be erased
—> Package perl-IO-Socket-INET6.noarch 0:2.69-5.el7 will be erased
—> Package perl-PathTools.x86_64 0:3.40-5.el7 will be erased
—> Package perl-Pod-Escapes.noarch 1:1.04-292.el7 will be erased
—> Package perl-Pod-Perldoc.noarch 0:3.20-4.el7 will be erased
—> Package perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 will be erased
—> Package perl-Socket.x86_64 0:2.010-4.el7 will be erased
—> Package perl-Socket6.x86_64 0:0.23-15.el7 will be erased
—> Package perl-Storable.x86_64 0:2.45-3.el7 will be erased
—> Package perl-Text-ParseWords.noarch 0:3.29-4.el7 will be erased
—> Package perl-Time-HiRes.x86_64 4:1.9725-3.el7 will be erased
—> Package perl-Time-Local.noarch 0:1.2300-2.el7 will be erased
—> Package perl-constant.noarch 0:1.27-2.el7 will be erased
—> Package perl-libs.x86_64 4:5.16.3-292.el7 will be erased
—> Package perl-macros.x86_64 4:5.16.3-292.el7 will be erased
—> Package perl-parent.noarch 1:0.225-244.el7 will be erased
—> Package perl-threads.x86_64 0:1.87-4.el7 will be erased
—> Package perl-threads-shared.x86_64 0:1.43-6.el7 will be erased
—> Package poppler-glib.x86_64 0:0.26.5-17.el7_4 will be erased
–> Running transaction check
—> Package grub2.x86_64 1:2.02-0.65.el7.centos.2 will be erased
—> Package nginx-all-modules.noarch 1:1.12.2-2.el7 will be erased
–> Processing Dependency: /usr/bin/openssl for package: authconfig-6.2.8-30.el7.x86_64
–> Restarting Dependency Resolution with new changes.
–> Running transaction check
—> Package authconfig.x86_64 0:6.2.8-30.el7 will be erased
–> Processing Dependency: authconfig for package: realmd-0.16.1-9.el7.x86_64
–> Running transaction check
—> Package realmd.x86_64 0:0.16.1-9.el7 will be erased
–> Finished Dependency Resolution

Dependencies Resolved

Transaction size changed - this means we are not doing the
same transaction as we were before. Aborting and disabling
this transaction.

You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest

Transaction files renamed to:
/var/lib/yum/transaction-all.2018-08-20.09:38.45.disabled
/var/lib/yum/transaction-done.2018-08-20.09:38.45.disabled
[root@rockstorage ~]#

This is on one machine the other says that there are No unfinished transactions left.

Sorry about the dump but there were too many characters to post.

Hi @kysdaddy,

Can you run:

package-cleanup --dupes --removenewestdupes

Then post the output from that command.

Thanks

Last login: Tue Aug 21 10:50:56 2018 from chas2018.lan
[root@rockstorage ~]# package-cleanup --dupes --removenewestdupes
Loaded plugins: fastestmirror
libtevent-0.9.33-2.el7.x86_64
libtevent-0.9.31-2.el7_4.x86_64
libuser-0.60-7.el7_1.x86_64
libuser-0.60-9.el7.x86_64
freeipmi-1.2.9-8.el7.x86_64
freeipmi-1.5.7-2.el7.x86_64
iproute-3.10.0-87.el7.x86_64
iproute-4.11.0-14.el7.x86_64
nss-tools-3.28.4-15.el7_4.x86_64
nss-tools-3.36.0-5.el7_5.x86_64
elfutils-default-yama-scope-0.168-8.el7.noarch
elfutils-default-yama-scope-0.170-4.el7.noarch
samba-libs-4.6.2-12.el7_4.x86_64
samba-libs-4.7.1-6.el7.x86_64
openssl-libs-1.0.2k-12.el7.x86_64
openssl-libs-1.0.2k-8.el7.x86_64
systemd-219-57.el7.x86_64
systemd-219-42.el7_4.10.x86_64
samba-4.7.1-6.el7.x86_64
samba-4.6.2-12.el7_4.x86_64
libpwquality-1.2.3-5.el7.x86_64
libpwquality-1.2.3-4.el7.x86_64
coreutils-8.22-18.el7.x86_64
coreutils-8.22-21.el7.x86_64
python-slip-dbus-0.4.0-4.el7.noarch
python-slip-dbus-0.4.0-2.el7.noarch
policycoreutils-python-2.5-22.el7.x86_64
policycoreutils-python-2.5-17.1.el7.x86_64
libacl-2.2.51-12.el7.x86_64
libacl-2.2.51-14.el7.x86_64
systemtap-runtime-3.2-8.el7_5.x86_64
systemtap-runtime-3.1-5.el7_4.x86_64
krb5-workstation-1.15.1-8.el7.x86_64
krb5-workstation-1.15.1-19.el7.x86_64
libtdb-1.3.12-2.el7.x86_64
libtdb-1.3.15-1.el7.x86_64
policycoreutils-2.5-22.el7.x86_64
policycoreutils-2.5-17.1.el7.x86_64
iptables-1.4.21-18.3.el7_4.x86_64
iptables-1.4.21-24.1.el7_5.x86_64
kpartx-0.4.9-111.el7_4.2.x86_64
kpartx-0.4.9-119.el7.x86_64
python-2.7.5-58.el7.x86_64
python-2.7.5-69.el7_5.x86_64
systemd-libs-219-57.el7.x86_64
systemd-libs-219-42.el7_4.10.x86_64
cpio-2.11-25.el7_4.x86_64
cpio-2.11-27.el7.x86_64
libcom_err-1.42.9-10.el7.x86_64
libcom_err-1.42.9-12.el7_5.x86_64
ca-certificates-2017.2.14-71.el7.noarch
ca-certificates-2018.2.22-70.0.el7_5.noarch
samba-winbind-clients-4.7.1-6.el7.x86_64
samba-winbind-clients-4.6.2-12.el7_4.x86_64
util-linux-2.23.2-52.el7.x86_64
util-linux-2.23.2-43.el7_4.2.x86_64
samba-winbind-krb5-locator-4.6.2-12.el7_4.x86_64
samba-winbind-krb5-locator-4.7.1-6.el7.x86_64
cyrus-sasl-lib-2.1.26-21.el7.x86_64
cyrus-sasl-lib-2.1.26-23.el7.x86_64
audit-libs-python-2.7.6-3.el7.x86_64
audit-libs-python-2.8.1-3.el7.x86_64
nspr-4.13.1-1.0.el7_3.x86_64
nspr-4.19.0-1.el7_5.x86_64
dbus-1.10.24-7.el7.x86_64
dbus-1.6.12-17.el7.x86_64
samba-common-tools-4.7.1-6.el7.x86_64
samba-common-tools-4.6.2-12.el7_4.x86_64
cryptsetup-libs-1.7.4-3.el7_4.1.x86_64
cryptsetup-libs-1.7.4-4.el7.x86_64
krb5-libs-1.15.1-8.el7.x86_64
krb5-libs-1.15.1-19.el7.x86_64
net-snmp-libs-5.7.2-28.el7_4.1.x86_64
net-snmp-libs-5.7.2-33.el7_5.2.x86_64
rpm-build-libs-4.11.3-25.el7.x86_64
rpm-build-libs-4.11.3-32.el7.x86_64
nss-softokn-freebl-3.28.3-8.el7_4.x86_64
nss-softokn-freebl-3.36.0-5.el7_5.x86_64
systemd-sysv-219-57.el7.x86_64
systemd-sysv-219-42.el7_4.10.x86_64
libselinux-utils-2.5-11.el7.x86_64
libselinux-utils-2.5-12.el7.x86_64
shared-mime-info-1.8-3.el7.x86_64
shared-mime-info-1.8-4.el7.x86_64
rpcbind-0.2.0-44.el7.x86_64
rpcbind-0.2.0-42.el7.x86_64
libblkid-2.23.2-43.el7_4.2.x86_64
libblkid-2.23.2-52.el7.x86_64
nut-2.7.2-4.el7.x86_64
nut-2.7.2-3.el7.x86_64
audit-libs-2.8.1-3.el7.x86_64
audit-libs-2.7.6-3.el7.x86_64
ebtables-2.0.10-16.el7.x86_64
ebtables-2.0.10-15.el7.x86_64
nss-sysinit-3.36.0-5.el7_5.x86_64
nss-sysinit-3.28.4-15.el7_4.x86_64
python-firewall-0.4.4.4-6.el7.noarch
python-firewall-0.4.4.4-14.el7.noarch
kmod-20-21.el7.x86_64
kmod-20-15.el7_4.7.x86_64
rsync-3.1.2-4.el7.x86_64
rsync-3.0.9-18.el7.x86_64
samba-winbind-4.7.1-6.el7.x86_64
samba-winbind-4.6.2-12.el7_4.x86_64
avahi-libs-0.6.31-19.el7.x86_64
avahi-libs-0.6.31-17.el7.x86_64
libref_array-0.1.5-27.el7.x86_64
libref_array-0.1.5-29.el7.x86_64
nss-util-3.28.4-3.el7.x86_64
nss-util-3.36.0-1.el7_5.x86_64
hwdata-0.252-8.8.el7.x86_64
hwdata-0.252-8.6.el7.x86_64
glibc-2.17-196.el7_4.2.x86_64
glibc-2.17-222.el7.x86_64
device-mapper-1.02.140-8.el7.x86_64
device-mapper-1.02.146-4.el7.x86_64
pytalloc-2.1.9-1.el7.x86_64
pytalloc-2.1.10-1.el7.x86_64
libcgroup-0.41-15.el7.x86_64
libcgroup-0.41-13.el7.x86_64
dbus-libs-1.6.12-17.el7.x86_64
dbus-libs-1.10.24-7.el7.x86_64
ntp-4.2.6p5-28.el7.centos.x86_64
ntp-4.2.6p5-25.el7.centos.2.x86_64
mesa-libglapi-17.2.3-8.20171019.el7.x86_64
mesa-libglapi-17.0.1-6.20170307.el7.x86_64
libbasicobjects-0.1.1-27.el7.x86_64
libbasicobjects-0.1.1-29.el7.x86_64
device-mapper-libs-1.02.146-4.el7.x86_64
device-mapper-libs-1.02.140-8.el7.x86_64
bash-4.2.46-30.el7.x86_64
bash-4.2.46-29.el7_4.x86_64
glibc-common-2.17-222.el7.x86_64
glibc-common-2.17-196.el7_4.2.x86_64
samba-winbind-modules-4.6.2-12.el7_4.x86_64
samba-winbind-modules-4.7.1-6.el7.x86_64
elfutils-libs-0.170-4.el7.x86_64
elfutils-libs-0.168-8.el7.x86_64
openssh-7.4p1-13.el7_4.x86_64
openssh-7.4p1-16.el7.x86_64
libuuid-2.23.2-43.el7_4.2.x86_64
libuuid-2.23.2-52.el7.x86_64
dhcp-common-4.2.5-68.el7.centos.1.x86_64
dhcp-common-4.2.5-58.el7.centos.3.x86_64
acl-2.2.51-12.el7.x86_64
acl-2.2.51-14.el7.x86_64
libmount-2.23.2-43.el7_4.2.x86_64
libmount-2.23.2-52.el7.x86_64
libkadm5-1.15.1-8.el7.x86_64
libkadm5-1.15.1-19.el7.x86_64
yum-3.4.3-158.el7.centos.noarch
yum-3.4.3-154.el7.centos.1.noarch
virt-what-1.18-4.el7.x86_64
virt-what-1.13-10.el7.x86_64
nss-softokn-3.36.0-5.el7_5.x86_64
nss-softokn-3.28.3-8.el7_4.x86_64
rpm-python-4.11.3-32.el7.x86_64
rpm-python-4.11.3-25.el7.x86_64
e2fsprogs-libs-1.42.9-10.el7.x86_64
e2fsprogs-libs-1.42.9-12.el7_5.x86_64
glib2-2.54.2-2.el7.x86_64
glib2-2.50.3-3.el7.x86_64
binutils-2.27-28.base.el7_5.1.x86_64
binutils-2.25.1-32.base.el7_4.2.x86_64
libattr-2.4.46-13.el7.x86_64
libattr-2.4.46-12.el7.x86_64
cryptsetup-1.7.4-3.el7_4.1.x86_64
cryptsetup-1.7.4-4.el7.x86_64
cronie-anacron-1.4.11-17.el7.x86_64
cronie-anacron-1.4.11-19.el7.x86_64
rockstor-release-3-9.23.el7.x86_64
rockstor-release-3-8.16.el7.x86_64
wpa_supplicant-2.6-9.el7.x86_64
wpa_supplicant-2.6-5.el7_4.1.x86_64
libstdc+±4.8.5-28.el7_5.1.x86_64
libstdc+±4.8.5-16.el7_4.2.x86_64
libcollection-0.7.0-29.el7.x86_64
libcollection-0.6.2-27.el7.x86_64
sos-3.5-9.el7.centos.noarch
sos-3.4-13.el7.centos.noarch
python-libs-2.7.5-58.el7.x86_64
python-libs-2.7.5-69.el7_5.x86_64
nss-3.28.4-15.el7_4.x86_64
nss-3.36.0-5.el7_5.x86_64
rpm-4.11.3-25.el7.x86_64
rpm-4.11.3-32.el7.x86_64
vim-minimal-7.4.160-4.el7.x86_64
vim-minimal-7.4.160-2.el7.x86_64
libsmbclient-4.7.1-6.el7.x86_64
libsmbclient-4.6.2-12.el7_4.x86_64
ntpdate-4.2.6p5-25.el7.centos.2.x86_64
ntpdate-4.2.6p5-28.el7.centos.x86_64
gnupg2-2.0.22-5.el7_5.x86_64
gnupg2-2.0.22-4.el7.x86_64
tzdata-2018d-1.el7.noarch
tzdata-2018e-3.el7.noarch
NetworkManager-libnm-1.8.0-11.el7_4.x86_64
NetworkManager-libnm-1.10.2-16.el7_5.x86_64
libselinux-python-2.5-11.el7.x86_64
libselinux-python-2.5-12.el7.x86_64
net-snmp-agent-libs-5.7.2-28.el7_4.1.x86_64
net-snmp-agent-libs-5.7.2-33.el7_5.2.x86_64
NetworkManager-1.8.0-11.el7_4.x86_64
NetworkManager-1.10.2-16.el7_5.x86_64
dracut-033-535.el7.x86_64
dracut-033-502.el7_4.1.x86_64
NetworkManager-glib-1.8.0-11.el7_4.x86_64
NetworkManager-glib-1.10.2-16.el7_5.x86_64
procps-ng-3.3.10-16.el7.x86_64
procps-ng-3.3.10-17.el7_5.2.x86_64
pciutils-libs-3.5.1-3.el7.x86_64
pciutils-libs-3.5.1-2.el7.x86_64
setools-libs-3.3.8-1.1.el7.x86_64
setools-libs-3.3.8-2.el7.x86_64
plymouth-core-libs-0.8.9-0.28.20140113.el7.centos.x86_64
plymouth-core-libs-0.8.9-0.31.20140113.el7.centos.x86_64
quota-nls-4.01-17.el7.noarch
quota-nls-4.01-14.el7.noarch
mozjs17-17.0.0-19.el7.x86_64
mozjs17-17.0.0-20.el7.x86_64
yum-plugin-fastestmirror-1.1.31-46.el7_5.noarch
yum-plugin-fastestmirror-1.1.31-42.el7.noarch
libss-1.42.9-10.el7.x86_64
libss-1.42.9-12.el7_5.x86_64
dhcp-libs-4.2.5-68.el7.centos.1.x86_64
dhcp-libs-4.2.5-58.el7.centos.3.x86_64
libtalloc-2.1.9-1.el7.x86_64
libtalloc-2.1.10-1.el7.x86_64
info-5.1-4.el7.x86_64
info-5.1-5.el7.x86_64
libldb-1.1.29-1.el7.x86_64
libldb-1.2.2-1.el7.x86_64
libpciaccess-0.14-1.el7.x86_64
libpciaccess-0.13.4-3.1.el7_4.x86_64
setup-2.8.71-7.el7.noarch
setup-2.8.71-9.el7.noarch
firewalld-0.4.4.4-6.el7.noarch
firewalld-0.4.4.4-14.el7.noarch
libnfsidmap-0.25-17.el7.x86_64
libnfsidmap-0.25-19.el7.x86_64
initscripts-9.49.41-1.el7.x86_64
initscripts-9.49.39-1.el7_4.1.x86_64
plymouth-0.8.9-0.28.20140113.el7.centos.x86_64
plymouth-0.8.9-0.31.20140113.el7.centos.x86_64
libsemanage-2.5-11.el7.x86_64
libsemanage-2.5-8.el7.x86_64
libgcc-4.8.5-28.el7_5.1.x86_64
libgcc-4.8.5-16.el7_4.2.x86_64
libgcc-4.8.5-28.el7_5.1.i686
libgcc-4.8.5-16.el7_4.2.i686
avahi-0.6.31-17.el7.x86_64
avahi-0.6.31-19.el7.x86_64
libselinux-2.5-12.el7.x86_64
libselinux-2.5-11.el7.x86_64
at-3.1.13-22.el7_4.2.x86_64
at-3.1.13-23.el7.x86_64
ethtool-4.8-1.el7.x86_64
ethtool-4.8-7.el7.x86_64
tar-1.26-34.el7.x86_64
tar-1.26-32.el7.x86_64
firewalld-filesystem-0.4.4.4-6.el7.noarch
firewalld-filesystem-0.4.4.4-14.el7.noarch
mailx-12.5-16.el7.x86_64
mailx-12.5-19.el7.x86_64
logrotate-3.8.6-14.el7.x86_64
logrotate-3.8.6-15.el7.x86_64
selinux-policy-targeted-3.13.1-166.el7_4.9.noarch
selinux-policy-targeted-3.13.1-192.el7_5.4.noarch
samba-common-4.7.1-6.el7.noarch
samba-common-4.6.2-12.el7_4.noarch
curl-7.29.0-42.el7_4.1.x86_64
curl-7.29.0-46.el7.x86_64
cyrus-sasl-plain-2.1.26-21.el7.x86_64
cyrus-sasl-plain-2.1.26-23.el7.x86_64
nut-client-2.7.2-3.el7.x86_64
nut-client-2.7.2-4.el7.x86_64
net-snmp-5.7.2-28.el7_4.1.x86_64
net-snmp-5.7.2-33.el7_5.2.x86_64
libcurl-7.29.0-42.el7_4.1.x86_64
libcurl-7.29.0-46.el7.x86_64
samba-client-libs-4.7.1-6.el7.x86_64
samba-client-libs-4.6.2-12.el7_4.x86_64
libdb-utils-5.3.21-24.el7.x86_64
libdb-utils-5.3.21-21.el7_4.x86_64
elfutils-libelf-0.170-4.el7.x86_64
elfutils-libelf-0.168-8.el7.x86_64
mesa-libgbm-17.2.3-8.20171019.el7.x86_64
mesa-libgbm-17.0.1-6.20170307.el7.x86_64
pam-1.1.8-18.el7.x86_64
pam-1.1.8-22.el7.x86_64
samba-client-4.6.2-12.el7_4.x86_64
samba-client-4.7.1-6.el7.x86_64
smartmontools-6.2-8.el7.x86_64
smartmontools-6.5-1.el7.x86_64
nut-xml-2.7.2-4.el7.x86_64
nut-xml-2.7.2-3.el7.x86_64
libwbclient-4.6.2-12.el7_4.x86_64
libwbclient-4.7.1-6.el7.x86_64
plymouth-scripts-0.8.9-0.31.20140113.el7.centos.x86_64
plymouth-scripts-0.8.9-0.28.20140113.el7.centos.x86_64
libdb-5.3.21-21.el7_4.x86_64
libdb-5.3.21-24.el7.x86_64
filesystem-3.2-25.el7.x86_64
filesystem-3.2-21.el7.x86_64
quota-4.01-14.el7.x86_64
quota-4.01-17.el7.x86_64
kmod-libs-20-15.el7_4.7.x86_64
kmod-libs-20-21.el7.x86_64
yum-plugin-changelog-1.1.31-46.el7_5.noarch
yum-plugin-changelog-1.1.31-42.el7.noarch
polkit-0.112-14.el7.x86_64
polkit-0.112-12.el7_3.x86_64
openldap-2.4.44-15.el7_5.x86_64
openldap-2.4.44-5.el7.x86_64
yum-cron-3.4.3-154.el7.centos.1.noarch
yum-cron-3.4.3-158.el7.centos.noarch
samba-common-libs-4.6.2-12.el7_4.x86_64
samba-common-libs-4.7.1-6.el7.x86_64
cronie-1.4.11-17.el7.x86_64
cronie-1.4.11-19.el7.x86_64
checkpolicy-2.5-6.el7.x86_64
checkpolicy-2.5-4.el7.x86_64
python-slip-0.4.0-2.el7.noarch
python-slip-0.4.0-4.el7.noarch
rpm-libs-4.11.3-25.el7.x86_64
rpm-libs-4.11.3-32.el7.x86_64
cups-libs-1.6.3-35.el7.x86_64
cups-libs-1.6.3-29.el7.x86_64
libdrm-2.4.74-1.el7.x86_64
libdrm-2.4.83-2.el7.x86_64
chrony-3.1-2.el7.centos.x86_64
chrony-3.2-2.el7.x86_64
selinux-policy-3.13.1-166.el7_4.9.noarch
selinux-policy-3.13.1-192.el7_5.4.noarch
libsepol-2.5-8.1.el7.x86_64
libsepol-2.5-6.el7.x86_64
pciutils-3.5.1-3.el7.x86_64
pciutils-3.5.1-2.el7.x86_64
gzip-1.5-10.el7.x86_64
gzip-1.5-9.el7.x86_64
libsemanage-python-2.5-11.el7.x86_64
libsemanage-python-2.5-8.el7.x86_64
[root@rockstorage ~]# ^C
[root@rockstorage ~]#

Thanks

You should now be able to run:

yum clean all
yum update

[root@rockstorage ~]# yum clean all
Loaded plugins: changelog, fastestmirror
Cleaning repos: Rockstor-Stable base epel extras rockstor updates
Cleaning up everything
Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
[root@rockstorage ~]# yum update
Loaded plugins: changelog, fastestmirror
Determining fastest mirrors
epel/x86_64/metalink | 19 kB 00:00:00

  • base: mirror.trouble-free.net
  • epel: epel.mirror.constant.com
  • extras: mirrors.advancedhosters.com
  • updates: mirror.vtti.vt.edu
    Rockstor-Stable | 2.9 kB 00:00:00
    base | 3.6 kB 00:00:00
    epel | 3.2 kB 00:00:00
    extras | 3.4 kB 00:00:00
    rockstor | 2.9 kB 00:00:00
    updates | 3.4 kB 00:00:00
    (1/9): epel/x86_64/group_gz | 88 kB 00:00:00
    (2/9): epel/x86_64/updateinfo | 935 kB 00:00:00
    (3/9): Rockstor-Stable/primary_db | 66 kB 00:00:01
    (4/9): epel/x86_64/primary | 3.6 MB 00:00:00
    (5/9): extras/x86_64/primary_db | 174 kB 00:00:01
    (6/9): base/x86_64/group_gz | 166 kB 00:00:02
    (7/9): updates/x86_64/primary_db | 5.2 MB 00:00:01
    (8/9): base/x86_64/primary_db | 5.9 MB 00:00:04
    (9/9): rockstor/primary_db | 3.5 MB 00:00:15
    epel 12656/12656
    Resolving Dependencies
    –> Running transaction check
    —> Package NetworkManager-ppp.x86_64 1:1.8.0-11.el7_4 will be updated
    —> Package NetworkManager-ppp.x86_64 1:1.10.2-16.el7_5 will be an update
    —> Package NetworkManager-team.x86_64 1:1.8.0-11.el7_4 will be updated
    —> Package NetworkManager-team.x86_64 1:1.10.2-16.el7_5 will be an update
    —> Package NetworkManager-tui.x86_64 1:1.8.0-11.el7_4 will be updated
    —> Package NetworkManager-tui.x86_64 1:1.10.2-16.el7_5 will be an update
    —> Package OpenIPMI-modalias.x86_64 0:2.0.19-15.el7 will be updated
    —> Package OpenIPMI-modalias.x86_64 0:2.0.23-2.el7 will be an update
    —> Package alsa-lib.x86_64 0:1.1.3-3.el7 will be updated
    —> Package alsa-lib.x86_64 0:1.1.4.1-2.el7 will be an update
    —> Package audit.x86_64 0:2.7.6-3.el7 will be updated
    —> Package audit.x86_64 0:2.8.1-3.el7_5.1 will be an update
    —> Package audit-libs.i686 0:2.7.6-3.el7 will be updated
    —> Package audit-libs.x86_64 0:2.7.6-3.el7 will be updated
    —> Package audit-libs.x86_64 0:2.8.1-3.el7 will be updated
    —> Package audit-libs.i686 0:2.8.1-3.el7_5.1 will be an update
    —> Package audit-libs.x86_64 0:2.8.1-3.el7_5.1 will be an update
    —> Package audit-libs-python.x86_64 0:2.7.6-3.el7 will be updated
    —> Package audit-libs-python.x86_64 0:2.8.1-3.el7 will be updated
    —> Package audit-libs-python.x86_64 0:2.8.1-3.el7_5.1 will be an update
    —> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.2 will be updated
    —> Package bind-libs-lite.x86_64 32:9.9.4-61.el7 will be an update
    —> Package bind-license.noarch 32:9.9.4-51.el7_4.2 will be updated
    —> Package bind-license.noarch 32:9.9.4-61.el7 will be an update
    —> Package biosdevname.x86_64 0:0.7.2-2.el7 will be updated
    —> Package biosdevname.x86_64 0:0.7.3-1.el7 will be an update
    —> Package dhclient.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    —> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be an update
    —> Package dnsmasq.x86_64 0:2.76-2.el7_4.2 will be updated
    —> Package dnsmasq.x86_64 0:2.76-5.el7 will be an update
    —> Package dracut.x86_64 0:033-502.el7_4.1 will be updated
    —> Package dracut.x86_64 0:033-535.el7 will be updated
    —> Package dracut.x86_64 0:033-535.el7_5.1 will be an update
    —> Package dracut-config-rescue.x86_64 0:033-502.el7_4.1 will be updated
    —> Package dracut-config-rescue.x86_64 0:033-535.el7_5.1 will be an update
    —> Package dracut-network.x86_64 0:033-502.el7_4.1 will be updated
    —> Package dracut-network.x86_64 0:033-535.el7_5.1 will be an update
    —> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be updated
    —> Package e2fsprogs.x86_64 0:1.42.9-12.el7_5 will be an update
    —> Package elfutils-libelf.i686 0:0.168-8.el7 will be updated
    —> Package elfutils-libelf.i686 0:0.170-4.el7 will be an update
    —> Package elfutils-libs.i686 0:0.168-8.el7 will be updated
    —> Package elfutils-libs.i686 0:0.170-4.el7 will be an update
    —> Package glibc.i686 0:2.17-196.el7_4.2 will be updated
    —> Package glibc.i686 0:2.17-222.el7 will be an update
    —> Package gperftools-libs.x86_64 0:2.4-8.el7 will be updated
    —> Package gperftools-libs.x86_64 0:2.6.1-1.el7 will be an update
    —> Package gsettings-desktop-schemas.x86_64 0:3.22.0-1.el7 will be updated
    —> Package gsettings-desktop-schemas.x86_64 0:3.24.1-2.el7_5 will be an update
    —> Package gssproxy.x86_64 0:0.7.0-4.el7 will be updated
    —> Package gssproxy.x86_64 0:0.7.0-17.el7 will be an update
    —> Package initscripts.x86_64 0:9.49.39-1.el7_4.1 will be updated
    —> Package initscripts.x86_64 0:9.49.41-1.el7 will be updated
    —> Package initscripts.x86_64 0:9.49.41-1.el7_5.1 will be an update
    —> Package iprutils.x86_64 0:2.4.14.1-1.el7 will be updated
    —> Package iprutils.x86_64 0:2.4.15.1-1.el7 will be an update
    —> Package irqbalance.x86_64 3:1.0.7-10.el7 will be updated
    —> Package irqbalance.x86_64 3:1.0.7-11.el7 will be an update
    —> Package iwl100-firmware.noarch 0:39.31.5.1-58.el7_4 will be updated
    —> Package iwl100-firmware.noarch 0:39.31.5.1-62.2.el7_5 will be an update
    —> Package iwl1000-firmware.noarch 1:39.31.5.1-58.el7_4 will be updated
    —> Package iwl1000-firmware.noarch 1:39.31.5.1-62.2.el7_5 will be an update
    —> Package iwl105-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl105-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl135-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl135-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl2000-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl2000-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl2030-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    —> Package iwl2030-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
    —> Package iwl3160-firmware.noarch 0:22.0.7.0-58.el7_4 will be updated
    —> Package iwl3160-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
    —> Package iwl3945-firmware.noarch 0:15.32.2.9-58.el7_4 will be updated
    —> Package iwl3945-firmware.noarch 0:15.32.2.9-62.2.el7_5 will be an update
    —> Package iwl4965-firmware.noarch 0:228.61.2.24-58.el7_4 will be updated
    —> Package iwl4965-firmware.noarch 0:228.61.2.24-62.2.el7_5 will be an update
    —> Package iwl5000-firmware.noarch 0:8.83.5.1_1-58.el7_4 will be updated
    —> Package iwl5000-firmware.noarch 0:8.83.5.1_1-62.2.el7_5 will be an update
    —> Package iwl5150-firmware.noarch 0:8.24.2.2-58.el7_4 will be updated
    —> Package iwl5150-firmware.noarch 0:8.24.2.2-62.2.el7_5 will be an update
    —> Package iwl6000-firmware.noarch 0:9.221.4.1-58.el7_4 will be updated
    —> Package iwl6000-firmware.noarch 0:9.221.4.1-62.2.el7_5 will be an update
    —> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-58.el7_4 will be updated
    —> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-62.2.el7_5 will be an update
    —> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-58.el7_4 will be updated
    —> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-62.2.el7_5 will be an update
    —> Package iwl6050-firmware.noarch 0:41.28.5.1-58.el7_4 will be updated
    —> Package iwl6050-firmware.noarch 0:41.28.5.1-62.2.el7_5 will be an update
    —> Package iwl7260-firmware.noarch 0:22.0.7.0-58.el7_4 will be updated
    —> Package iwl7260-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
    —> Package kexec-tools.x86_64 0:2.0.14-17.2.el7 will be updated
    —> Package kexec-tools.x86_64 0:2.0.15-13.el7 will be an update
    —> Package kpartx.x86_64 0:0.4.9-111.el7_4.2 will be updated
    —> Package kpartx.x86_64 0:0.4.9-119.el7 will be updated
    —> Package kpartx.x86_64 0:0.4.9-119.el7_5.1 will be an update
    —> Package libattr.i686 0:2.4.46-12.el7 will be updated
    —> Package libattr.i686 0:2.4.46-13.el7 will be an update
    —> Package libblkid.x86_64 0:2.23.2-43.el7_4.2 will be updated
    —> Package libblkid.x86_64 0:2.23.2-52.el7 will be updated
    —> Package libblkid.x86_64 0:2.23.2-52.el7_5.1 will be an update
    —> Package libdb.i686 0:5.3.21-21.el7_4 will be updated
    —> Package libdb.i686 0:5.3.21-24.el7 will be an update
    —> Package libgomp.x86_64 0:4.8.5-16.el7_4.2 will be updated
    —> Package libgomp.x86_64 0:4.8.5-28.el7_5.1 will be an update
    —> Package libgudev1.x86_64 0:219-42.el7_4.10 will be updated
    —> Package libgudev1.x86_64 0:219-57.el7_5.1 will be an update
    —> Package libini_config.x86_64 0:1.3.0-27.el7 will be updated
    —> Package libini_config.x86_64 0:1.3.1-29.el7 will be an update
    —> Package libmount.x86_64 0:2.23.2-43.el7_4.2 will be updated
    —> Package libmount.x86_64 0:2.23.2-52.el7 will be updated
    —> Package libmount.x86_64 0:2.23.2-52.el7_5.1 will be an update
    —> Package libpath_utils.x86_64 0:0.2.1-27.el7 will be updated
    —> Package libpath_utils.x86_64 0:0.2.1-29.el7 will be an update
    —> Package libpcap.x86_64 14:1.5.3-9.el7 will be updated
    —> Package libpcap.x86_64 14:1.5.3-11.el7 will be an update
    —> Package libproxy.x86_64 0:0.4.11-10.el7 will be updated
    —> Package libproxy.x86_64 0:0.4.11-11.el7 will be an update
    —> Package libselinux.i686 0:2.5-11.el7 will be updated
    —> Package libselinux.i686 0:2.5-12.el7 will be an update
    —> Package libsepol.i686 0:2.5-6.el7 will be updated
    —> Package libsepol.i686 0:2.5-8.1.el7 will be an update
    —> Package libsmbclient.x86_64 0:4.6.2-12.el7_4 will be updated
    —> Package libsmbclient.x86_64 0:4.7.1-6.el7 will be updated
    —> Package libsmbclient.x86_64 0:4.7.1-9.el7_5 will be an update
    —> Package libsoup.x86_64 0:2.56.0-4.el7_4 will be updated
    —> Package libsoup.x86_64 0:2.56.0-6.el7 will be an update
    —> Package libstdc++.i686 0:4.8.5-16.el7_4.2 will be updated
    —> Package libstdc++.i686 0:4.8.5-28.el7_5.1 will be an update
    —> Package libteam.x86_64 0:1.25-6.el7_4.3 will be updated
    —> Package libteam.x86_64 0:1.27-4.el7 will be an update
    —> Package libusbx.x86_64 0:1.0.20-1.el7 will be updated
    —> Package libusbx.x86_64 0:1.0.21-1.el7 will be an update
    —> Package libuuid.x86_64 0:2.23.2-43.el7_4.2 will be updated
    —> Package libuuid.x86_64 0:2.23.2-52.el7 will be updated
    —> Package libuuid.x86_64 0:2.23.2-52.el7_5.1 will be an update
    —> Package libvorbis.x86_64 1:1.3.3-8.el7 will be updated
    —> Package libvorbis.x86_64 1:1.3.3-8.el7.1 will be an update
    —> Package libwbclient.x86_64 0:4.6.2-12.el7_4 will be updated
    —> Package libwbclient.x86_64 0:4.7.1-6.el7 will be updated
    —> Package libwbclient.x86_64 0:4.7.1-9.el7_5 will be an update
    —> Package linux-firmware.noarch 0:20170606-58.gitc990aae.el7_4 will be updated
    —> Package linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5 will be an update
    —> Package mariadb-libs.x86_64 1:5.5.56-2.el7 will be updated
    —> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be an update
    —> Package mesa-libEGL.x86_64 0:17.0.1-6.20170307.el7 will be updated
    —> Package mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
    —> Package mesa-libGL.x86_64 0:17.0.1-6.20170307.el7 will be updated
    —> Package mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
    —> Package microcode_ctl.x86_64 2:2.1-22.5.el7_4 will be updated
    —> Package microcode_ctl.x86_64 2:2.1-29.10.el7_5 will be an update
    —> Package nfs-utils.x86_64 1:1.3.0-0.48.el7_4.2 will be updated
    —> Package nfs-utils.x86_64 1:1.3.0-0.54.el7 will be an update
    —> Package nss-softokn-freebl.i686 0:3.28.3-8.el7_4 will be updated
    —> Package nss-softokn-freebl.i686 0:3.36.0-5.el7_5 will be an update
    —> Package numactl-libs.x86_64 0:2.0.9-6.el7_2 will be updated
    —> Package numactl-libs.x86_64 0:2.0.9-7.el7 will be an update
    —> Package openssh-clients.x86_64 0:7.4p1-13.el7_4 will be updated
    —> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be an update
    —> Package openssh-server.x86_64 0:7.4p1-13.el7_4 will be updated
    —> Package openssh-server.x86_64 0:7.4p1-16.el7 will be an update
    —> Package openssl.x86_64 1:1.0.2k-8.el7 will be updated
    —> Package openssl.x86_64 1:1.0.2k-12.el7 will be an update
    —> Package osinfo-db.noarch 0:20170423-2.el7 will be updated
    —> Package osinfo-db.noarch 0:20170813-6.el7 will be an update
    —> Package pam.i686 0:1.1.8-18.el7 will be updated
    —> Package pam.i686 0:1.1.8-22.el7 will be an update
    —> Package parted.x86_64 0:3.1-28.el7 will be updated
    —> Package parted.x86_64 0:3.1-29.el7 will be an update
    —> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be updated
    —> Package perl-Getopt-Long.noarch 0:2.40-3.el7 will be an update
    —> Package rdma-core.i686 0:13-7.el7 will be updated
    —> Package rdma-core.x86_64 0:13-7.el7 will be updated
    —> Package rdma-core.i686 0:15-7.el7_5 will be an update
    —> Package rdma-core.x86_64 0:15-7.el7_5 will be an update
    —> Package rsyslog.x86_64 0:8.24.0-12.el7 will be updated
    —> Package rsyslog.x86_64 0:8.24.0-16.el7_5.4 will be an update
    —> Package samba.x86_64 0:4.6.2-12.el7_4 will be updated
    —> Package samba.x86_64 0:4.7.1-6.el7 will be updated
    —> Package samba.x86_64 0:4.7.1-9.el7_5 will be an update
    —> Package samba-client.x86_64 0:4.6.2-12.el7_4 will be updated
    —> Package samba-client.x86_64 0:4.7.1-6.el7 will be updated
    —> Package samba-client.x86_64 0:4.7.1-9.el7_5 will be an update
    —> Package samba-client-libs.x86_64 0:4.6.2-12.el7_4 will be updated
    —> Package samba-client-libs.x86_64 0:4.7.1-6.el7 will be updated
    —> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be an update
    —> Package samba-common.noarch 0:4.6.2-12.el7_4 will be updated
    —> Package samba-common.noarch 0:4.7.1-6.el7 will be updated
    —> Package samba-common.noarch 0:4.7.1-9.el7_5 will be an update
    —> Package samba-common-libs.x86_64 0:4.6.2-12.el7_4 will be updated

—> Package samba-common-libs.x86_64 0:4.7.1-6.el7 will be updated
—> Package samba-common-libs.x86_64 0:4.7.1-9.el7_5 will be an update
—> Package samba-common-tools.x86_64 0:4.6.2-12.el7_4 will be updated
—> Package samba-common-tools.x86_64 0:4.7.1-6.el7 will be updated
—> Package samba-common-tools.x86_64 0:4.7.1-9.el7_5 will be an update
—> Package samba-libs.x86_64 0:4.6.2-12.el7_4 will be updated
—> Package samba-libs.x86_64 0:4.7.1-6.el7 will be updated
—> Package samba-libs.x86_64 0:4.7.1-9.el7_5 will be an update
—> Package samba-winbind.x86_64 0:4.6.2-12.el7_4 will be updated
—> Package samba-winbind.x86_64 0:4.7.1-6.el7 will be updated
—> Package samba-winbind.x86_64 0:4.7.1-9.el7_5 will be an update
—> Package samba-winbind-clients.x86_64 0:4.6.2-12.el7_4 will be updated
—> Package samba-winbind-clients.x86_64 0:4.7.1-6.el7 will be updated
—> Package samba-winbind-clients.x86_64 0:4.7.1-9.el7_5 will be an update
—> Package samba-winbind-krb5-locator.x86_64 0:4.6.2-12.el7_4 will be updated
—> Package samba-winbind-krb5-locator.x86_64 0:4.7.1-6.el7 will be updated
—> Package samba-winbind-krb5-locator.x86_64 0:4.7.1-9.el7_5 will be an update
—> Package samba-winbind-modules.x86_64 0:4.6.2-12.el7_4 will be updated
—> Package samba-winbind-modules.x86_64 0:4.7.1-6.el7 will be updated
—> Package samba-winbind-modules.x86_64 0:4.7.1-9.el7_5 will be an update
—> Package selinux-policy.noarch 0:3.13.1-166.el7_4.9 will be updated
—> Package selinux-policy.noarch 0:3.13.1-192.el7_5.4 will be updated
—> Package selinux-policy.noarch 0:3.13.1-192.el7_5.6 will be an update
—> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.9 will be updated
—> Package selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.4 will be updated
—> Package selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.6 will be an update
—> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be updated
—> Package sudo.x86_64 0:1.8.19p2-14.el7_5 will be an update
—> Package systemd.x86_64 0:219-42.el7_4.10 will be updated
—> Package systemd.x86_64 0:219-57.el7 will be updated
—> Package systemd.x86_64 0:219-57.el7_5.1 will be an update
—> Package systemd-libs.i686 0:219-42.el7_4.10 will be updated
—> Package systemd-libs.x86_64 0:219-42.el7_4.10 will be updated
—> Package systemd-libs.x86_64 0:219-57.el7 will be updated
—> Package systemd-libs.i686 0:219-57.el7_5.1 will be an update
–> Processing Dependency: liblz4.so.1 for package: systemd-libs-219-57.el7_5.1.i686
—> Package systemd-libs.x86_64 0:219-57.el7_5.1 will be an update
—> Package systemd-sysv.x86_64 0:219-42.el7_4.10 will be updated
—> Package systemd-sysv.x86_64 0:219-57.el7 will be updated
—> Package systemd-sysv.x86_64 0:219-57.el7_5.1 will be an update
—> Package teamd.x86_64 0:1.25-6.el7_4.3 will be updated
—> Package teamd.x86_64 0:1.27-4.el7 will be an update
—> Package tracker.x86_64 0:1.10.5-4.el7 will be updated
—> Package tracker.x86_64 0:1.10.5-6.el7 will be an update
—> Package tuned.noarch 0:2.8.0-5.el7_4.2 will be updated
—> Package tuned.noarch 0:2.9.0-1.el7_5.2 will be an update
—> Package util-linux.x86_64 0:2.23.2-43.el7_4.2 will be updated
—> Package util-linux.x86_64 0:2.23.2-52.el7 will be updated
—> Package util-linux.x86_64 0:2.23.2-52.el7_5.1 will be an update
—> Package xfsprogs.x86_64 0:4.5.0-12.el7 will be updated
—> Package xfsprogs.x86_64 0:4.5.0-15.el7 will be an update
–> Running transaction check
—> Package lz4.i686 0:1.7.5-2.el7 will be installed
–> Processing Conflict: initscripts-9.49.41-1.el7_5.1.x86_64 conflicts redhat-release < 7.5-0.11
–> Finished Dependency Resolution
Error: initscripts conflicts with rockstor-release-3-8.16.el7.x86_64
You could try using --skip-broken to work around the problem
** Found 173 pre-existing rpmdb problem(s), ‘yum check’ output follows:
1:NetworkManager-1.10.2-16.el7_5.x86_64 is a duplicate with 1:NetworkManager-1.8.0-11.el7_4.x86_64
1:NetworkManager-glib-1.10.2-16.el7_5.x86_64 has installed conflicts NetworkManager-libnm < (‘1’, ‘1.10.2’, ‘16.el7_5’): 1:NetworkManager-libnm-1.8.0-11.el7_4.x86_64
1:NetworkManager-glib-1.10.2-16.el7_5.x86_64 is a duplicate with 1:NetworkManager-glib-1.8.0-11.el7_4.x86_64
1:NetworkManager-libnm-1.10.2-16.el7_5.x86_64 has installed conflicts NetworkManager-glib < (‘1’, ‘1.10.2’, ‘16.el7_5’): 1:NetworkManager-glib-1.8.0-11.el7_4.x86_64
1:NetworkManager-libnm-1.10.2-16.el7_5.x86_64 is a duplicate with 1:NetworkManager-libnm-1.8.0-11.el7_4.x86_64
acl-2.2.51-14.el7.x86_64 is a duplicate with acl-2.2.51-12.el7.x86_64
at-3.1.13-23.el7.x86_64 is a duplicate with at-3.1.13-22.el7_4.2.x86_64
audit-libs-2.8.1-3.el7.x86_64 is a duplicate with audit-libs-2.7.6-3.el7.x86_64
audit-libs-python-2.8.1-3.el7.x86_64 is a duplicate with audit-libs-python-2.7.6-3.el7.x86_64
avahi-0.6.31-19.el7.x86_64 is a duplicate with avahi-0.6.31-17.el7.x86_64
avahi-libs-0.6.31-19.el7.x86_64 is a duplicate with avahi-libs-0.6.31-17.el7.x86_64
bash-4.2.46-30.el7.x86_64 is a duplicate with bash-4.2.46-29.el7_4.x86_64
binutils-2.27-28.base.el7_5.1.x86_64 is a duplicate with binutils-2.25.1-32.base.el7_4.2.x86_64
ca-certificates-2018.2.22-70.0.el7_5.noarch is a duplicate with ca-certificates-2017.2.14-71.el7.noarch
checkpolicy-2.5-6.el7.x86_64 is a duplicate with checkpolicy-2.5-4.el7.x86_64
chrony-3.2-2.el7.x86_64 is a duplicate with chrony-3.1-2.el7.centos.x86_64
coreutils-8.22-21.el7.x86_64 is a duplicate with coreutils-8.22-18.el7.x86_64
cpio-2.11-27.el7.x86_64 is a duplicate with cpio-2.11-25.el7_4.x86_64
cronie-1.4.11-19.el7.x86_64 is a duplicate with cronie-1.4.11-17.el7.x86_64
cronie-anacron-1.4.11-19.el7.x86_64 is a duplicate with cronie-anacron-1.4.11-17.el7.x86_64
cryptsetup-1.7.4-4.el7.x86_64 is a duplicate with cryptsetup-1.7.4-3.el7_4.1.x86_64
cryptsetup-libs-1.7.4-4.el7.x86_64 is a duplicate with cryptsetup-libs-1.7.4-3.el7_4.1.x86_64
1:cups-libs-1.6.3-35.el7.x86_64 is a duplicate with 1:cups-libs-1.6.3-29.el7.x86_64
curl-7.29.0-46.el7.x86_64 is a duplicate with curl-7.29.0-42.el7_4.1.x86_64
cyrus-sasl-lib-2.1.26-23.el7.x86_64 is a duplicate with cyrus-sasl-lib-2.1.26-21.el7.x86_64
cyrus-sasl-plain-2.1.26-23.el7.x86_64 is a duplicate with cyrus-sasl-plain-2.1.26-21.el7.x86_64
1:dbus-1.10.24-7.el7.x86_64 is a duplicate with 1:dbus-1.6.12-17.el7.x86_64
1:dbus-libs-1.10.24-7.el7.x86_64 is a duplicate with 1:dbus-libs-1.6.12-17.el7.x86_64
7:device-mapper-1.02.146-4.el7.x86_64 is a duplicate with 7:device-mapper-1.02.140-8.el7.x86_64
7:device-mapper-libs-1.02.146-4.el7.x86_64 is a duplicate with 7:device-mapper-libs-1.02.140-8.el7.x86_64
12:dhcp-common-4.2.5-68.el7.centos.1.x86_64 is a duplicate with 12:dhcp-common-4.2.5-58.el7.centos.3.x86_64
12:dhcp-libs-4.2.5-68.el7.centos.1.x86_64 is a duplicate with 12:dhcp-libs-4.2.5-58.el7.centos.3.x86_64
dracut-033-535.el7.x86_64 is a duplicate with dracut-033-502.el7_4.1.x86_64
e2fsprogs-libs-1.42.9-12.el7_5.x86_64 is a duplicate with e2fsprogs-libs-1.42.9-10.el7.x86_64
ebtables-2.0.10-16.el7.x86_64 is a duplicate with ebtables-2.0.10-15.el7.x86_64
elfutils-default-yama-scope-0.170-4.el7.noarch is a duplicate with elfutils-default-yama-scope-0.168-8.el7.noarch
elfutils-libelf-0.170-4.el7.x86_64 is a duplicate with elfutils-libelf-0.168-8.el7.x86_64
elfutils-libs-0.170-4.el7.x86_64 is a duplicate with elfutils-libs-0.168-8.el7.x86_64
2:ethtool-4.8-7.el7.x86_64 is a duplicate with 2:ethtool-4.8-1.el7.x86_64
filesystem-3.2-25.el7.x86_64 is a duplicate with filesystem-3.2-21.el7.x86_64
firewalld-0.4.4.4-14.el7.noarch is a duplicate with firewalld-0.4.4.4-6.el7.noarch
firewalld-filesystem-0.4.4.4-14.el7.noarch is a duplicate with firewalld-filesystem-0.4.4.4-6.el7.noarch
freeipmi-1.5.7-2.el7.x86_64 is a duplicate with freeipmi-1.2.9-8.el7.x86_64
glib2-2.54.2-2.el7.x86_64 is a duplicate with glib2-2.50.3-3.el7.x86_64
glibc-2.17-222.el7.x86_64 is a duplicate with glibc-2.17-196.el7_4.2.x86_64
glibc-common-2.17-222.el7.x86_64 is a duplicate with glibc-common-2.17-196.el7_4.2.x86_64
gnupg2-2.0.22-5.el7_5.x86_64 is a duplicate with gnupg2-2.0.22-4.el7.x86_64
gzip-1.5-10.el7.x86_64 is a duplicate with gzip-1.5-9.el7.x86_64
hwdata-0.252-8.8.el7.x86_64 is a duplicate with hwdata-0.252-8.6.el7.x86_64
info-5.1-5.el7.x86_64 is a duplicate with info-5.1-4.el7.x86_64
initscripts-9.49.41-1.el7.x86_64 has installed conflicts redhat-release < (‘0’, ‘7.5’, ‘0.11’): rockstor-release-3-8.16.el7.x86_64
initscripts-9.49.41-1.el7.x86_64 is a duplicate with initscripts-9.49.39-1.el7_4.1.x86_64
iproute-4.11.0-14.el7.x86_64 is a duplicate with iproute-3.10.0-87.el7.x86_64
iptables-1.4.21-24.1.el7_5.x86_64 is a duplicate with iptables-1.4.21-18.3.el7_4.x86_64
kmod-20-21.el7.x86_64 is a duplicate with kmod-20-15.el7_4.7.x86_64
kmod-libs-20-21.el7.x86_64 is a duplicate with kmod-libs-20-15.el7_4.7.x86_64
kpartx-0.4.9-119.el7.x86_64 is a duplicate with kpartx-0.4.9-111.el7_4.2.x86_64
krb5-libs-1.15.1-19.el7.x86_64 is a duplicate with krb5-libs-1.15.1-8.el7.x86_64
krb5-workstation-1.15.1-19.el7.x86_64 is a duplicate with krb5-workstation-1.15.1-8.el7.x86_64
libacl-2.2.51-14.el7.x86_64 is a duplicate with libacl-2.2.51-12.el7.x86_64
libattr-2.4.46-13.el7.x86_64 is a duplicate with libattr-2.4.46-12.el7.x86_64
libbasicobjects-0.1.1-29.el7.x86_64 is a duplicate with libbasicobjects-0.1.1-27.el7.x86_64
libblkid-2.23.2-52.el7.x86_64 is a duplicate with libblkid-2.23.2-43.el7_4.2.x86_64
libcgroup-0.41-15.el7.x86_64 is a duplicate with libcgroup-0.41-13.el7.x86_64
libcollection-0.7.0-29.el7.x86_64 is a duplicate with libcollection-0.6.2-27.el7.x86_64
libcom_err-1.42.9-12.el7_5.x86_64 is a duplicate with libcom_err-1.42.9-10.el7.x86_64
libcurl-7.29.0-46.el7.x86_64 is a duplicate with libcurl-7.29.0-42.el7_4.1.x86_64
libdb-5.3.21-24.el7.x86_64 is a duplicate with libdb-5.3.21-21.el7_4.x86_64
libdb-utils-5.3.21-24.el7.x86_64 is a duplicate with libdb-utils-5.3.21-21.el7_4.x86_64
libdrm-2.4.83-2.el7.x86_64 is a duplicate with libdrm-2.4.74-1.el7.x86_64
libgcc-4.8.5-28.el7_5.1.i686 is a duplicate with libgcc-4.8.5-16.el7_4.2.x86_64
libkadm5-1.15.1-19.el7.x86_64 is a duplicate with libkadm5-1.15.1-8.el7.x86_64
libldb-1.2.2-1.el7.x86_64 is a duplicate with libldb-1.1.29-1.el7.x86_64
libmount-2.23.2-52.el7.x86_64 is a duplicate with libmount-2.23.2-43.el7_4.2.x86_64
libnfsidmap-0.25-19.el7.x86_64 is a duplicate with libnfsidmap-0.25-17.el7.x86_64
libpciaccess-0.14-1.el7.x86_64 is a duplicate with libpciaccess-0.13.4-3.1.el7_4.x86_64
libpwquality-1.2.3-5.el7.x86_64 is a duplicate with libpwquality-1.2.3-4.el7.x86_64
libref_array-0.1.5-29.el7.x86_64 is a duplicate with libref_array-0.1.5-27.el7.x86_64
libselinux-2.5-12.el7.x86_64 is a duplicate with libselinux-2.5-11.el7.x86_64
libselinux-python-2.5-12.el7.x86_64 is a duplicate with libselinux-python-2.5-11.el7.x86_64
libselinux-utils-2.5-12.el7.x86_64 is a duplicate with libselinux-utils-2.5-11.el7.x86_64
libsemanage-2.5-11.el7.x86_64 is a duplicate with libsemanage-2.5-8.el7.x86_64
libsemanage-python-2.5-11.el7.x86_64 is a duplicate with libsemanage-python-2.5-8.el7.x86_64
libsepol-2.5-8.1.el7.x86_64 is a duplicate with libsepol-2.5-6.el7.x86_64
libsmbclient-4.7.1-6.el7.x86_64 is a duplicate with libsmbclient-4.6.2-12.el7_4.x86_64
libss-1.42.9-12.el7_5.x86_64 is a duplicate with libss-1.42.9-10.el7.x86_64
libstdc+±4.8.5-28.el7_5.1.x86_64 is a duplicate with libstdc+±4.8.5-16.el7_4.2.x86_64
libtalloc-2.1.10-1.el7.x86_64 is a duplicate with libtalloc-2.1.9-1.el7.x86_64
libtdb-1.3.15-1.el7.x86_64 is a duplicate with libtdb-1.3.12-2.el7.x86_64
libtevent-0.9.33-2.el7.x86_64 is a duplicate with libtevent-0.9.31-2.el7_4.x86_64
libuser-0.60-9.el7.x86_64 is a duplicate with libuser-0.60-7.el7_1.x86_64
libuuid-2.23.2-52.el7.x86_64 is a duplicate with libuuid-2.23.2-43.el7_4.2.x86_64
libwbclient-4.7.1-6.el7.x86_64 is a duplicate with libwbclient-4.6.2-12.el7_4.x86_64
logrotate-3.8.6-15.el7.x86_64 is a duplicate with logrotate-3.8.6-14.el7.x86_64
mailx-12.5-19.el7.x86_64 is a duplicate with mailx-12.5-16.el7.x86_64
mesa-libgbm-17.2.3-8.20171019.el7.x86_64 is a duplicate with mesa-libgbm-17.0.1-6.20170307.el7.x86_64
mesa-libglapi-17.2.3-8.20171019.el7.x86_64 is a duplicate with mesa-libglapi-17.0.1-6.20170307.el7.x86_64
mozjs17-17.0.0-20.el7.x86_64 is a duplicate with mozjs17-17.0.0-19.el7.x86_64
1:net-snmp-5.7.2-33.el7_5.2.x86_64 is a duplicate with 1:net-snmp-5.7.2-28.el7_4.1.x86_64
1:net-snmp-agent-libs-5.7.2-33.el7_5.2.x86_64 is a duplicate with 1:net-snmp-agent-libs-5.7.2-28.el7_4.1.x86_64
1:net-snmp-libs-5.7.2-33.el7_5.2.x86_64 is a duplicate with 1:net-snmp-libs-5.7.2-28.el7_4.1.x86_64
nspr-4.19.0-1.el7_5.x86_64 is a duplicate with nspr-4.13.1-1.0.el7_3.x86_64
nss-3.36.0-5.el7_5.x86_64 is a duplicate with nss-3.28.4-15.el7_4.x86_64
nss-softokn-3.36.0-5.el7_5.x86_64 is a duplicate with nss-softokn-3.28.3-8.el7_4.x86_64
nss-softokn-freebl-3.36.0-5.el7_5.x86_64 is a duplicate with nss-softokn-freebl-3.28.3-8.el7_4.x86_64
nss-sysinit-3.36.0-5.el7_5.x86_64 is a duplicate with nss-sysinit-3.28.4-15.el7_4.x86_64
nss-tools-3.36.0-5.el7_5.x86_64 is a duplicate with nss-tools-3.28.4-15.el7_4.x86_64
nss-util-3.36.0-1.el7_5.x86_64 is a duplicate with nss-util-3.28.4-3.el7.x86_64
ntp-4.2.6p5-28.el7.centos.x86_64 is a duplicate with ntp-4.2.6p5-25.el7.centos.2.x86_64
ntpdate-4.2.6p5-28.el7.centos.x86_64 is a duplicate with ntpdate-4.2.6p5-25.el7.centos.2.x86_64
nut-2.7.2-4.el7.x86_64 is a duplicate with nut-2.7.2-3.el7.x86_64
nut-client-2.7.2-4.el7.x86_64 is a duplicate with nut-client-2.7.2-3.el7.x86_64
nut-xml-2.7.2-4.el7.x86_64 is a duplicate with nut-xml-2.7.2-3.el7.x86_64
openldap-2.4.44-15.el7_5.x86_64 is a duplicate with openldap-2.4.44-5.el7.x86_64
openssh-7.4p1-16.el7.x86_64 is a duplicate with openssh-7.4p1-13.el7_4.x86_64
1:openssl-libs-1.0.2k-12.el7.x86_64 is a duplicate with 1:openssl-libs-1.0.2k-8.el7.x86_64
pam-1.1.8-22.el7.x86_64 is a duplicate with pam-1.1.8-18.el7.x86_64
pciutils-3.5.1-3.el7.x86_64 is a duplicate with pciutils-3.5.1-2.el7.x86_64
pciutils-libs-3.5.1-3.el7.x86_64 is a duplicate with pciutils-libs-3.5.1-2.el7.x86_64
plymouth-0.8.9-0.31.20140113.el7.centos.x86_64 is a duplicate with plymouth-0.8.9-0.28.20140113.el7.centos.x86_64
plymouth-core-libs-0.8.9-0.31.20140113.el7.centos.x86_64 is a duplicate with plymouth-core-libs-0.8.9-0.28.20140113.el7.centos.x86_64
plymouth-scripts-0.8.9-0.31.20140113.el7.centos.x86_64 is a duplicate with plymouth-scripts-0.8.9-0.28.20140113.el7.centos.x86_64
policycoreutils-2.5-22.el7.x86_64 is a duplicate with policycoreutils-2.5-17.1.el7.x86_64
policycoreutils-python-2.5-22.el7.x86_64 is a duplicate with policycoreutils-python-2.5-17.1.el7.x86_64
polkit-0.112-14.el7.x86_64 is a duplicate with polkit-0.112-12.el7_3.x86_64
procps-ng-3.3.10-17.el7_5.2.x86_64 is a duplicate with procps-ng-3.3.10-16.el7.x86_64
pytalloc-2.1.10-1.el7.x86_64 is a duplicate with pytalloc-2.1.9-1.el7.x86_64
python-2.7.5-69.el7_5.x86_64 is a duplicate with python-2.7.5-58.el7.x86_64
python-firewall-0.4.4.4-14.el7.noarch is a duplicate with python-firewall-0.4.4.4-6.el7.noarch
python-libs-2.7.5-69.el7_5.x86_64 is a duplicate with python-libs-2.7.5-58.el7.x86_64
python-slip-0.4.0-4.el7.noarch is a duplicate with python-slip-0.4.0-2.el7.noarch
python-slip-dbus-0.4.0-4.el7.noarch is a duplicate with python-slip-dbus-0.4.0-2.el7.noarch
1:quota-4.01-17.el7.x86_64 is a duplicate with 1:quota-4.01-14.el7.x86_64
1:quota-nls-4.01-17.el7.noarch is a duplicate with 1:quota-nls-4.01-14.el7.noarch
rockstor-release-3-9.23.el7.x86_64 is a duplicate with rockstor-release-3-8.16.el7.x86_64
rpcbind-0.2.0-44.el7.x86_64 is a duplicate with rpcbind-0.2.0-42.el7.x86_64
rpm-4.11.3-32.el7.x86_64 is a duplicate with rpm-4.11.3-25.el7.x86_64
rpm-build-libs-4.11.3-32.el7.x86_64 is a duplicate with rpm-build-libs-4.11.3-25.el7.x86_64
rpm-libs-4.11.3-32.el7.x86_64 is a duplicate with rpm-libs-4.11.3-25.el7.x86_64
rpm-python-4.11.3-32.el7.x86_64 is a duplicate with rpm-python-4.11.3-25.el7.x86_64
rsync-3.1.2-4.el7.x86_64 is a duplicate with rsync-3.0.9-18.el7.x86_64
samba-4.7.1-6.el7.x86_64 is a duplicate with samba-4.6.2-12.el7_4.x86_64
samba-client-4.7.1-6.el7.x86_64 is a duplicate with samba-client-4.6.2-12.el7_4.x86_64
samba-client-libs-4.7.1-6.el7.x86_64 is a duplicate with samba-client-libs-4.6.2-12.el7_4.x86_64
samba-common-4.7.1-6.el7.noarch is a duplicate with samba-common-4.6.2-12.el7_4.noarch
samba-common-libs-4.7.1-6.el7.x86_64 is a duplicate with samba-common-libs-4.6.2-12.el7_4.x86_64
samba-common-tools-4.7.1-6.el7.x86_64 is a duplicate with samba-common-tools-4.6.2-12.el7_4.x86_64
samba-libs-4.7.1-6.el7.x86_64 is a duplicate with samba-libs-4.6.2-12.el7_4.x86_64
samba-winbind-4.7.1-6.el7.x86_64 is a duplicate with samba-winbind-4.6.2-12.el7_4.x86_64
samba-winbind-clients-4.7.1-6.el7.x86_64 is a duplicate with samba-winbind-clients-4.6.2-12.el7_4.x86_64
samba-winbind-krb5-locator-4.7.1-6.el7.x86_64 is a duplicate with samba-winbind-krb5-locator-4.6.2-12.el7_4.x86_64
samba-winbind-modules-4.7.1-6.el7.x86_64 is a duplicate with samba-winbind-modules-4.6.2-12.el7_4.x86_64
selinux-policy-3.13.1-192.el7_5.4.noarch is a duplicate with selinux-policy-3.13.1-166.el7_4.9.noarch
selinux-policy-targeted-3.13.1-192.el7_5.4.noarch is a duplicate with selinux-policy-targeted-3.13.1-166.el7_4.9.noarch
setools-libs-3.3.8-2.el7.x86_64 is a duplicate with setools-libs-3.3.8-1.1.el7.x86_64
setup-2.8.71-9.el7.noarch is a duplicate with setup-2.8.71-7.el7.noarch
shared-mime-info-1.8-4.el7.x86_64 is a duplicate with shared-mime-info-1.8-3.el7.x86_64
1:smartmontools-6.5-1.el7.x86_64 is a duplicate with 1:smartmontools-6.2-8.el7.x86_64
sos-3.5-9.el7.centos.noarch is a duplicate with sos-3.4-13.el7.centos.noarch
systemd-219-57.el7.x86_64 is a duplicate with systemd-219-42.el7_4.10.x86_64
systemd-libs-219-57.el7.x86_64 is a duplicate with systemd-libs-219-42.el7_4.10.x86_64
systemd-sysv-219-57.el7.x86_64 is a duplicate with systemd-sysv-219-42.el7_4.10.x86_64
systemtap-runtime-3.2-8.el7_5.x86_64 is a duplicate with systemtap-runtime-3.1-5.el7_4.x86_64
2:tar-1.26-34.el7.x86_64 is a duplicate with 2:tar-1.26-32.el7.x86_64
tzdata-2018e-3.el7.noarch is a duplicate with tzdata-2018d-1.el7.noarch
util-linux-2.23.2-52.el7.x86_64 is a duplicate with util-linux-2.23.2-43.el7_4.2.x86_64
2:vim-minimal-7.4.160-4.el7.x86_64 is a duplicate with 2:vim-minimal-7.4.160-2.el7.x86_64
virt-what-1.18-4.el7.x86_64 is a duplicate with virt-what-1.13-10.el7.x86_64
1:wpa_supplicant-2.6-9.el7.x86_64 is a duplicate with 1:wpa_supplicant-2.6-5.el7_4.1.x86_64
yum-3.4.3-158.el7.centos.noarch is a duplicate with yum-3.4.3-154.el7.centos.1.noarch
yum-cron-3.4.3-158.el7.centos.noarch is a duplicate with yum-cron-3.4.3-154.el7.centos.1.noarch
yum-plugin-changelog-1.1.31-46.el7_5.noarch is a duplicate with yum-plugin-changelog-1.1.31-42.el7.noarch
yum-plugin-fastestmirror-1.1.31-46.el7_5.noarch is a duplicate with yum-plugin-fastestmirror-1.1.31-42.el7.noarch
[root@rockstorage ~]#

Again sorry about the dumping in split replys.
I’m guessing that this wasn’t the response that you expected?

Chas

Looks like you may need to remove the duplicates manually.

What likely happened is a yum update was interrupted before it could complete, so it wasn’t able to do a proper cleanup and the RPMDB is in a bad state.

It looks like the following are the “newer” of the dupes:

NetworkManager-1.10.2-16.el7_5.x86_64
NetworkManager-glib-1.10.2-16.el7_5.x86_64
NetworkManager-glib-1.10.2-16.el7_5.x86_64
NetworkManager-libnm-1.10.2-16.el7_5.x86_64
NetworkManager-libnm-1.10.2-16.el7_5.x86_64
acl-2.2.51-14.el7.x86_64
at-3.1.13-23.el7.x86_64
audit-libs-2.8.1-3.el7.x86_64
audit-libs-python-2.8.1-3.el7.x86_64
avahi-0.6.31-19.el7.x86_64
avahi-libs-0.6.31-19.el7.x86_64
bash-4.2.46-30.el7.x86_64
binutils-2.27-28.base.el7_5.1.x86_64
ca-certificates-2018.2.22-70.0.el7_5.noarch
checkpolicy-2.5-6.el7.x86_64
chrony-3.2-2.el7.x86_64
coreutils-8.22-21.el7.x86_64
cpio-2.11-27.el7.x86_64
cronie-1.4.11-19.el7.x86_64
cronie-anacron-1.4.11-19.el7.x86_64
cryptsetup-1.7.4-4.el7.x86_64
cryptsetup-libs-1.7.4-4.el7.x86_64
cups-libs-1.6.3-35.el7.x86_64
curl-7.29.0-46.el7.x86_64
cyrus-sasl-lib-2.1.26-23.el7.x86_64
cyrus-sasl-plain-2.1.26-23.el7.x86_64
dbus-1.10.24-7.el7.x86_64
dbus-libs-1.10.24-7.el7.x86_64
device-mapper-1.02.146-4.el7.x86_64
device-mapper-libs-1.02.146-4.el7.x86_64
dhcp-common-4.2.5-68.el7.centos.1.x86_64
dhcp-libs-4.2.5-68.el7.centos.1.x86_64
dracut-033-535.el7.x86_64
e2fsprogs-libs-1.42.9-12.el7_5.x86_64
ebtables-2.0.10-16.el7.x86_64
elfutils-default-yama-scope-0.170-4.el7.noarch
elfutils-libelf-0.170-4.el7.x86_64
elfutils-libs-0.170-4.el7.x86_64
ethtool-4.8-7.el7.x86_64
filesystem-3.2-25.el7.x86_64
firewalld-0.4.4.4-14.el7.noarch
firewalld-filesystem-0.4.4.4-14.el7.noarch
freeipmi-1.5.7-2.el7.x86_64
glib2-2.54.2-2.el7.x86_64
glibc-2.17-222.el7.x86_64
glibc-common-2.17-222.el7.x86_64
gnupg2-2.0.22-5.el7_5.x86_64
gzip-1.5-10.el7.x86_64
hwdata-0.252-8.8.el7.x86_64
info-5.1-5.el7.x86_64
initscripts-9.49.41-1.el7.x86_64
initscripts-9.49.41-1.el7.x86_64
iproute-4.11.0-14.el7.x86_64
iptables-1.4.21-24.1.el7_5.x86_64
kmod-20-21.el7.x86_64
kmod-libs-20-21.el7.x86_64
kpartx-0.4.9-119.el7.x86_64
krb5-libs-1.15.1-19.el7.x86_64
krb5-workstation-1.15.1-19.el7.x86_64
libacl-2.2.51-14.el7.x86_64
libattr-2.4.46-13.el7.x86_64
libbasicobjects-0.1.1-29.el7.x86_64
libblkid-2.23.2-52.el7.x86_64
libcgroup-0.41-15.el7.x86_64
libcollection-0.7.0-29.el7.x86_64
libcom_err-1.42.9-12.el7_5.x86_64
libcurl-7.29.0-46.el7.x86_64
libdb-5.3.21-24.el7.x86_64
libdb-utils-5.3.21-24.el7.x86_64
libdrm-2.4.83-2.el7.x86_64
libgcc-4.8.5-28.el7_5.1.i686
libkadm5-1.15.1-19.el7.x86_64
libldb-1.2.2-1.el7.x86_64
libmount-2.23.2-52.el7.x86_64
libnfsidmap-0.25-19.el7.x86_64
libpciaccess-0.14-1.el7.x86_64
libpwquality-1.2.3-5.el7.x86_64
libref_array-0.1.5-29.el7.x86_64
libselinux-2.5-12.el7.x86_64
libselinux-python-2.5-12.el7.x86_64
libselinux-utils-2.5-12.el7.x86_64
libsemanage-2.5-11.el7.x86_64
libsemanage-python-2.5-11.el7.x86_64
libsepol-2.5-8.1.el7.x86_64
libsmbclient-4.7.1-6.el7.x86_64
libss-1.42.9-12.el7_5.x86_64
libstdc+±4.8.5-28.el7_5.1.x86_64
libtalloc-2.1.10-1.el7.x86_64
libtdb-1.3.15-1.el7.x86_64
libtevent-0.9.33-2.el7.x86_64
libuser-0.60-9.el7.x86_64
libuuid-2.23.2-52.el7.x86_64
libwbclient-4.7.1-6.el7.x86_64
logrotate-3.8.6-15.el7.x86_64
mailx-12.5-19.el7.x86_64
mesa-libgbm-17.2.3-8.20171019.el7.x86_64
mesa-libglapi-17.2.3-8.20171019.el7.x86_64
mozjs17-17.0.0-20.el7.x86_64
net-snmp-5.7.2-33.el7_5.2.x86_64
net-snmp-agent-libs-5.7.2-33.el7_5.2.x86_64
net-snmp-libs-5.7.2-33.el7_5.2.x86_64
nspr-4.19.0-1.el7_5.x86_64
nss-3.36.0-5.el7_5.x86_64
nss-softokn-3.36.0-5.el7_5.x86_64
nss-softokn-freebl-3.36.0-5.el7_5.x86_64
nss-sysinit-3.36.0-5.el7_5.x86_64
nss-tools-3.36.0-5.el7_5.x86_64
nss-util-3.36.0-1.el7_5.x86_64
ntp-4.2.6p5-28.el7.centos.x86_64
ntpdate-4.2.6p5-28.el7.centos.x86_64
nut-2.7.2-4.el7.x86_64
nut-client-2.7.2-4.el7.x86_64
nut-xml-2.7.2-4.el7.x86_64
openldap-2.4.44-15.el7_5.x86_64
openssh-7.4p1-16.el7.x86_64
openssl-libs-1.0.2k-12.el7.x86_64
pam-1.1.8-22.el7.x86_64
pciutils-3.5.1-3.el7.x86_64
pciutils-libs-3.5.1-3.el7.x86_64
plymouth-0.8.9-0.31.20140113.el7.centos.x86_64
plymouth-core-libs-0.8.9-0.31.20140113.el7.centos.x86_64
plymouth-scripts-0.8.9-0.31.20140113.el7.centos.x86_64
policycoreutils-2.5-22.el7.x86_64
policycoreutils-python-2.5-22.el7.x86_64
polkit-0.112-14.el7.x86_64
procps-ng-3.3.10-17.el7_5.2.x86_64
pytalloc-2.1.10-1.el7.x86_64
python-2.7.5-69.el7_5.x86_64
python-firewall-0.4.4.4-14.el7.noarch
python-libs-2.7.5-69.el7_5.x86_64
python-slip-0.4.0-4.el7.noarch
python-slip-dbus-0.4.0-4.el7.noarch
quota-4.01-17.el7.x86_64
quota-nls-4.01-17.el7.noarch
rockstor-release-3-9.23.el7.x86_64
rpcbind-0.2.0-44.el7.x86_64
rpm-4.11.3-32.el7.x86_64
rpm-build-libs-4.11.3-32.el7.x86_64
rpm-libs-4.11.3-32.el7.x86_64
rpm-python-4.11.3-32.el7.x86_64
rsync-3.1.2-4.el7.x86_64
samba-4.7.1-6.el7.x86_64
samba-client-4.7.1-6.el7.x86_64
samba-client-libs-4.7.1-6.el7.x86_64
samba-common-4.7.1-6.el7.noarch
samba-common-libs-4.7.1-6.el7.x86_64
samba-common-tools-4.7.1-6.el7.x86_64
samba-libs-4.7.1-6.el7.x86_64
samba-winbind-4.7.1-6.el7.x86_64
samba-winbind-clients-4.7.1-6.el7.x86_64
samba-winbind-krb5-locator-4.7.1-6.el7.x86_64
samba-winbind-modules-4.7.1-6.el7.x86_64
selinux-policy-3.13.1-192.el7_5.4.noarch
selinux-policy-targeted-3.13.1-192.el7_5.4.noarch
setools-libs-3.3.8-2.el7.x86_64
setup-2.8.71-9.el7.noarch
shared-mime-info-1.8-4.el7.x86_64
smartmontools-6.5-1.el7.x86_64
sos-3.5-9.el7.centos.noarch
systemd-219-57.el7.x86_64
systemd-libs-219-57.el7.x86_64
systemd-sysv-219-57.el7.x86_64
systemtap-runtime-3.2-8.el7_5.x86_64
tar-1.26-34.el7.x86_64
tzdata-2018e-3.el7.noarch
util-linux-2.23.2-52.el7.x86_64
vim-minimal-7.4.160-4.el7.x86_64
virt-what-1.18-4.el7.x86_64
wpa_supplicant-2.6-9.el7.x86_64
yum-3.4.3-158.el7.centos.noarch
yum-cron-3.4.3-158.el7.centos.noarch
yum-plugin-changelog-1.1.31-46.el7_5.noarch
yum-plugin-fastestmirror-1.1.31-46.el7_5.noarch

Running:

rpm -e --justdb --nodeps package

for each of the above packages should fix the RPMDB to a point where you can then successfully run:

yum update

Do I do that for each package individually or can they be done as a group?