Override Kernel autoboot?

How do I override the auto boot of the rockstor kernel

I used to have problems with 4.2x and BTRFS crashes I haven’t tried the latest offical kernel but tbh it’s running fine with my 4.3x kernel.

At the moment if I shutdown/reboot (admittedly doesn’t happen often, usually only if I need to patch proxmox) i have to remember to set the kernel back to 4.3x on boot which means I can’t use autostart.

You can change it in /opt/rockstor/src/rockstor/settings.py. search for SUPPORTED_KERNEL_VERSION

1 Like