|
Failed to boot after fresh install
|
|
5
|
1283
|
June 6, 2026
|
|
Upgrade from 5.1 to 5.5 and PostgreSQL
|
|
27
|
510
|
May 18, 2026
|
|
Beyond Leap 15.6: will Rockstor use Leap 16, MicroOS, Slowroll
|
|
20
|
849
|
May 12, 2026
|
|
Help me create 3x-ui rock-on
|
|
4
|
113
|
May 9, 2026
|
|
rockstor-pre.service failing to start after update to 5.5
|
|
28
|
450
|
May 9, 2026
|
|
NAS 10G fiber NIC died somehow taking out CMOS
|
|
0
|
33
|
May 5, 2026
|
|
Possible rockon for Immich Power Tools?
|
|
0
|
40
|
May 4, 2026
|
|
Replace an old Netgear Media device
|
|
3
|
52
|
April 26, 2026
|
|
Cron timezone error after updating Rockstor
|
|
5
|
93
|
April 22, 2026
|
|
Tip - Install Midnight Commander (MC) on Rockstor host
|
|
1
|
126
|
April 19, 2026
|
|
Nextcloud "Access though untrusted domain"
|
|
1
|
86
|
April 16, 2026
|
|
Can't enable Quotas
|
|
5
|
198
|
April 12, 2026
|
|
Unable to configure static IP address
|
|
3
|
82
|
April 3, 2026
|
|
Installed 5.5.0 on secondary NAS
|
|
6
|
144
|
March 30, 2026
|
|
Rockstor as a Virtualization Host Made Easy – Setup Guide Using KVM/QEMU & Cockpit for Running & Managing Virtual Machines
|
|
24
|
2101
|
March 11, 2026
|
|
Installers are not signed?
|
|
2
|
99
|
March 13, 2026
|
|
Unable to remove YouTrack Official and shows like an Installation spinning wheel when I'm in Rock-ons
|
|
7
|
108
|
March 3, 2026
|
|
WebUI unreachable from outside the LAN
|
|
3
|
111
|
February 26, 2026
|
|
Rockstor - Stable Updates from 4.6.1-0
|
|
2
|
196
|
February 21, 2026
|
|
New Install issue Dell R630
|
|
6
|
135
|
February 15, 2026
|
|
APM not persisted due to spurious drive error
|
|
7
|
214
|
February 15, 2026
|
|
Rock-on Upgrade - Plex upgrade
|
|
1
|
70
|
February 15, 2026
|
|
Dell R630 new install will not boot
|
|
0
|
53
|
February 12, 2026
|
|
How to add an Immich external library?
|
|
1
|
444
|
February 9, 2026
|
|
Zypper timeout (minor issue)
|
|
3
|
153
|
January 21, 2026
|
|
Unknown internal error doing a POST to /api/shares/7/acl
|
|
18
|
231
|
January 20, 2026
|
|
Custom Rock-On: /entrypoint.sh: exec: line 10: serve: not found
|
|
2
|
60
|
January 20, 2026
|
|
Config backups error
|
|
1
|
62
|
January 14, 2026
|
|
Rockstor 5 Upgrade question
|
|
4
|
191
|
January 12, 2026
|
|
Balance causes the filesystem to be remounted read-only
|
|
15
|
293
|
January 10, 2026
|