Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 June 20, 2015
Big issue when activating from testing to stable channel impacting services shares and Web-UI 1 November 27, 2021
Install Error HP MicroServer Gen8 8 November 24, 2021
Web-UI does not start + disk full 2 November 24, 2021
Problem mounting NFS share 4 November 23, 2021
Qgroup error in Rockstor log 3 November 14, 2021
[Solved] Bonding Issues 4.0.9 cant reach NAS 5 November 9, 2021
Rockstor 4.0.9.generic Install Issues 5 November 9, 2021
Time Machine backup not working 5 November 8, 2021
Rockstor 3.9.1 Install Error on Hardware 3 October 31, 2021
Multi period snapshot schedule not working correct 6 October 31, 2021
Can't add/clone new share due to qgroup inconsistencies (with quotas off) 7 October 25, 2021
OpenSUSE 4.0.9 post-install rpm database corrupted? 4 October 24, 2021
Running Scrub status not updated 3 October 23, 2021
Issues when trying add Teaming to Rockstor network 7 October 4, 2021
Rockstor 4.0.8 on Leap 15.3 ... immediate disk issues 7 September 25, 2021
Not all AD groups are shown in Rockstor 3 September 15, 2021
OpenSUSE 15.2 installer build error 5 September 15, 2021
Not all groups created from Active Directory 6 September 15, 2021
Unable to access Rockstor Web-UI 4 September 15, 2021
Migrated disks to new system, POOL appears, but share doesnt 6 September 10, 2021
Can not import a BTRFS Pool over Rockstor GUI 8 September 10, 2021
Heads Up FYI: EXTENSIVE 10G Network Testing Results 2 September 4, 2021
Unable to start rock-on service 9 August 29, 2021
Lost ability to start all my rockons after updating system 16 August 18, 2021
New File Share Cluttered? 2 August 15, 2021
4.0.7 - Straight from Loading Rockstor-NAS.raw to booting into a broken installation? 6 August 11, 2021
Restoring Config from 3.9-57 to 4.0.7 - most rock-ons failed 14 August 9, 2021
Hard drive doesn't show up for pooling 3 August 8, 2021
Rockstor forum 'log in with google' 2 July 16, 2021